Percussion articulation does not work


i am struggling to get correct articulations for my percussion. I created a new percussion kit and added a “Djembe” to it. I selected the Halion Sonic SE Basic [GM 132] Percussion sound, and created a percussion map “ms_Djembe” with some indivual playing techniques.

This percussion map i set in the end point config and the sound works.

I added also the playing techniques to the percussion kit instrument

But what its not doing is playing articulations. I understood it, that a marcato makes the note just louder which i can set in the playback options. But it doesnt do it. I tried to add articulation in the playing techniques in the percussion kit instrument, but did not work.

Do i have to set more or did i do something wrong?

Thanks for the help!
Best regards,

Looks to me like you’ve set everything up perfectly, Martin. Marcato by default increases the dynamic by 0.8 of a dynamic level, so if you’re at mf, it takes you nearly to f. You don’t need to define anything in the Edit Percussion Playing Techniques dialog, but perhaps you would like to increase the values set on the Dynamics page of Playback Options?

1 Like

Hi Daniel,

Ok i could resolve the issue: there was a fortissimo ff some bars before. When there is a fortissimo it seems that there is not a lot of room to intensify this. I removed the ff and increased the suggested dynamics setting in the playback options then it works as it should be.

Thanks for the help! :+1: