Permanently Disable Automatic Scrolling

Is there any way to permanently disable the automatic scrolling in Cubase 10 I never ever use it …I’ve tried disabling it in settings Preferences but it just keep coming back.It’s really frustrating when I zoom in trying to do edits and the window starts to scroll…Everything is great just this automatic scrolling

You could delete the keycommand (default is f) in prefs. Don’t think it’s possible to remove the button from the GUI

I did check i didnt see a way to delete it…Nor did I see any key commands F for preference…Any other ideas?Thanks

The options to auto scroll with a “Stationary Cursor” or as a “Page Scroll” or to disable auto scroll altogether are found in the project screen top taskbar “Auto-Scroll” section.

Key command “F” while on the project screen should enable or disable the auto scoll of either type of scroll.

If pressing “F” does not work then you can press the function button itself in the taskbar. If it is not visble in the taskbar you would need to add it in the taskbar settings menu.

Regards. :sunglasses:

Hi there thanks for the response.do you mean the Set up tool bar in the upper right corner? I disabled it from the Set Up Tool Bar but it’s still scrolling.I thought there would be something in the Preference no?

I just want separate ON and OFF key commands. The current toggle is MADDENING.

just jumping on this thread, I’m new to Cubase, but used to use Nuendo, and Auto-scroll never activated on its own, I had to press F or click the button at the top to turn auto-scroll on and off.
I thought I was going crazy - it does activate on its own when zooming in, right? This is driving me bonkers - is there any way to deactivate that auto-activation of autoscroll, so it will only happen once I press F?

Not in my experience. I almost always have scroll off. It has never turned on by itself - even when zooming.

Perhaps you have somehow assigned a second keystroke in addition to F that also toggles Scrolling and you are accidentally engaging that.

1 Like

Thanks for that Raino,appreciate it.I disabled it in preference:)I actually have another question :That isAfter you have used Chord Pad to create a chord pattern how do you make it follow any melody you want?Thanks.

You really should make that its own thread with a subject line that will attract more Chord Pad experts (not I) than this thread will. :wink:

1 Like

"Chord Pad Experts"Lol.Ok my friend will do​:blush::blush::+1:

I can use the F hotkey to turn off the autoscroll, but the problem is that when I zoom way, way in, it activates itself. I don’t think I’m pressing anything - I mean, the G key (to zoom out) is next to the F key, but this has happened with such regularity that I may just get used to always pressing F after zooming very far in, since it seems to enable auto-scroll everytime.
I zoom in using the magnifying glass tool, not the H key, so it can’t be due to a hotkey binding issue.

I cannot recreate that. Started zoomed in to a couple of bars with Autoscroll disabled. Zoomed in as far as possible, both using Magnifying Tool and also “H” - in both cases Autoscroll remained disabled.

Same problem here. (Cubase 10.5)
Sometimes when I zoom in a lot, the auto-scroll turns on by itself.
It is not by inadvertently hitting the F key since I use Z and X keys for zooming.
No other hotkey binding for the auto-scroll function.
I cannot recreate it everytime but it is very annoying.
Anyone else?

Same problem: have in Cubase 8.5 and 11. Drives me crazy.