Piano Roll doesn't play notes on select or while navigating with arrows

Hello! I’m experiencing some weird issue on Cubase 8.

All of a sudden some of the instrument tracks aren’t playing the sound/note when i select a brick in the piano roll or when i move it up or down to change note with the arrow or left and right to navigate. The acoustic feedback is active and I also tried to turn it on and off but i don’t think it’s related to that because when I click on a single note note it does work and i hear the sound of that note.

Also as said this happens only on some tracks. I have like 2 drum tracks and it does work. I’ve like 12 vst synths and 4 of them works while the other 8 aren’t playing a sound on the piano roll.

It does really look like for some reason on some selected tracks the function that plays the midi note when it’s selected or moved is disabled.

The only thing I remember I’ve been doing on those tracks is to have removed some automation. But how can automation be linked to such a basic function of cubase?

Thanks in advance for your help.


Hi and welcome,

Could you try in Cubase Safe Start Mode, please?

Hello. I’ve figured out the issue. It is incredible and doesn’t make any sense but it was a mastering plugin i forgot in the master but (and it was also turned off). Removing it has immediately solved the issue.

It is crazy that at a point when i was creating a new midi note, in the same midi part in the piano roll, that note was working, while the previously written note wouldn’t work. I have no idea how a plugin in the master could do that but it’s solved now.

Thanks anyway.