Piccolo and Roto-tom

Hello,

For some reason I am not able to SEE my piccolo or Roto-tom part on the drop down middle menu in set up MODE.

I am needing to tweak the individual parts and I understand this is how you access those parts to make minor changes before part extraction.
Set up - Piccolo not showing.png
What am I missing here?

Also, I have noticed that in set up mode, the right column does not mirror the left column of my instrumentation…

Thank you any one who can solve this mystery!

It looks like you are missing a layout for your piccolo player. In Setup mode, click the button to add a new part layout, then assign the Piccolo player to that layout (when the new part layout is selected and the Layouts frame is highlighted blue, click the empty checkbox next to the Piccolo player’s name in the Players frame to add the Piccolo player to the layout), and repeat the procedure for the Roto-toms player too.