pitch issues on playback

Hey all,

I want to start by saying I have gone through all of the previous posts and followed all the advice I found there, but I am still having the following issue.

While adding guitar to a multi-track session all seemed fine. Playback for punch-ins showed no signs of pitch or time changes. However, upon bouncing down the track everything has pitch shifted up about a semitone. And, the strangest thing is that the pitch shift seems to have taken hold within the project now as well.

I have checked and all of the audio within the project, the project setup, and the soundcard are all set at 48 kHz sample rate and 24 Bit Resolution.

Now, that said, the projects (some of them at least) were set at 96/24 when started. This was before reverting to 48 kHz as a result of an 8 channel extension I used when tracking the drums (switch made before any drum tracking took place). However, there were some scratch guitar and bass guides recorded at the 96 stage which did slow the original planned tempo (we didn’t mind) and pitched the guides down when we converted down to 48. Like I said, we actually liked the slower tempo and the pitch of the guide tracks didn’t really affect the drummer’s performance in a negative way at all.

So, my question is, what can I do to get the pitch back down to natural (not shifted) on the audio recorded in 48/24? Can it be saved, or did I really kill this one? Any ideas would be greatly appreciated. Any comments as to my foolishness are always appreciated too! :wink:


I would suggest exporting the tracks that you want to change at 96/24 to restore their original pitch but then the tempo may not line up with the rest of the song. My other thought would be to use the “pitch shift - pitch correct” plug that Cubase offers. That would change the pitch without changing the tempo of the track. If the tracks aren’t off an exact semitone, you can still move the pitch in one cent increments.

Thanks Suprawill1. The exporting at 96 might save those scratch tracks should I need them again. I would still like to figure out the cause rather than pitch correcting every time this problem might arise.

The cause is, that your audio’ s samplerate isn’t he same as the project 's (or soundcard’s) samplerate. in case of a semitone up (which it os not exactly…?) in a 48 kHz project, the pitched audio is at 44,1 kHz not converted to the 48 kHz project samplerate.

Hello thinkingcap,

As I stated in the original post, I have checked the audio, project, and soudcard and they are all set to 48/24. I thought perhaps it was an issue with the mixdown which was 41/16 the first time around, but got the same result when mixing down to 48/24. As I understand it, the mixing down to different samplerates should not be an issue, but I figured I would experiment with any possible solutions I could think of.

As to the degree of the pitch shift, it is approximately a semitone. I have not run an analysis to get the exact degree of shift. However, when playing along to the shifted audio with a properly tuned guitar it is extremely close to a semitone; close enough for a typical punk rock show anyway.

Mixing down to different samplerates isn´t an issue - using those different samplerates in one project without converting to one common rate is an issue, as you just found out.

OK, is the problem the result of the 96kHz guide tracks that were used early in the project, but are no longer in the project (not even kept in the pool or trash) that has caused this issue and does this mean that as a result, even with all of the audio and all settings now having the same 48/24 settings, the pitch shift is now permanent in these projects?

No, a samplerate change from 96 kHz to 48 kHz with no conversion of the files would result in a pitch shift of 1 octave, with half speed. The (not exactly) 1 semitone shift is the result of a 44,1 kHz to 48 kHz (or vice versa) samplerate change.
If those changes are permanent depends on what exactly your have done.

There were no pitch shift issues with these audio files until I mixed down a rough mix. Even coming back to complete overdubs on a second day there were no issues with pitch (prior to mix down). This is what has me stumped. At first I thought it may have been from using my laptop’s soundcard to do the mixdowns, but even the ones done with the interface’s gave the same result. That is not to say that I didn’t do something screwy somewhere, but I am having a hard time pinning down exactly what it is I did and how to remedy it. I will be back with the interface again this weekend and hopefully will find the issue there. I am still lost as to why I am having the issue here as I have made sure everything is at the same sample rate setting (audio files within the project, project setting, and soundcard setting).

Okay, just to wrap this whole thing up…

After over a week laid up with a back injury and trying desperately to figure the exact cause of this issue out, my back recovered enough for me to return to the studio and check into what was happening there! Here is what I was able to determine…

It was indeed a clash of sample rates. Although all of the elements had been set to 48/24 when the projects were set in motion at the drum recording stage, when the drums were finished and the 8 channel extension to the interface was taken out of the loop (no longer needed as the 8 channels of the interface itself were more than adequate for the remainder of the project) the interface must have reset itself to the 44.1 KHz (default?) setting.

My mistake was not realizing that the drums that were recorded at 48 KHz were now slightly detunes and slower when it came time to overdub the bass and guitar. I know everyone has their excuses and so do I… namely lack of sleep due to teething baby. :laughing: As the drums were still in time (although slightly slower) my sleep deprived brain managed to convince itself that this issue was not there and as I was thinking primarily of the elements being recorded, the detuned drums slipped right by me.

So, lesson learned: at the beginning of EVERY SINGLE session make sure EVERY SINGLE element in the recording is (still) set to the correct sample/bit rate and pay attention to those little things that are bugging you no matter how exhausted you are!

Thanks to Thinkingcap and Sprawill1 for helping out!