Pitch shift on audio uploads

Working in Nuendo 8.3.20 Build 345. I just noticed when I import audio files into a project it automatically repitches the audio down a half step. I’ve verified that this is happening consistently. Any suggestions on why and how to import audio without the pitch shift?

Is it also playing at the wrong speed? It’s not a samplerate mismatch between your project and the imported audio that’s not being converted?

The WAV audio sample plays at the correct pitch before uploading. When uploaded into the project, it plays a half tone flat. After doing sound processing (mostly noise reduction) and export the audio again as WAV audio, the exported audio remains flat. This has been happening consistently across numerous samples. I’m an amateur and do sound restoration for fun.
I thought I may have inadvertently changed a setting in Nuendo or it was a known glitch in current version. How can I check for the sample rate mismatch you mention? I’m open to any suggestions. Thanks for the reply!

Set project sample rate to be equal to sample/wav sample rate. Do this in “project setup”.

Also make sure you have conversion settings set appropriately. See: Import Options Dialog for Audio Files

Thanks for the guidance. I will try that and report back.

Thanks for the suggestions. Yes, the problem was sample rate of the project. When I changed the sample rate in the Nuendo project, the pitch corrected. I was also glad to see in checking back through some recent projects that the sample rates were consistent so the exported final audio is correct.

1 Like