Pitch Shift won't work

I’m trying to use the pitch shift the offline processing tab in Cubase 10 and instead of it rendering and seeing the checkmark, I see an exclamation mark saying it failed to process. I tried restarting my computer and switching projects and it still won’t work. It WILL work if I select the time correction/warp though.

i7-5820K CPU @ 3.3GHz with 32gb ram on Windows 10

Similar here:
It does render the file, but the result is useless, full of clics. Tried a couple, it never works. I was hoping it was just some config thing on my system…

I use this all the time to pitch shift w/o time-correction. I’ll start a new thread as I don’t know if it’s the same issue. I’ll post a link to yours.


super shite

Same here. What an awful update this has been for me so far.

Oh interesting. But the pitch will be shifted for you? For me, it doesn’t shift at all.

I wonder if you downloaded it before me and maybe they made a change to it before I downloaded it that disabled pitch shift because of those clicks and stuff…

I’m curious. Does it work for you guys similar to cmbsa described? So does it shift the pitch but give you lots of clicks and artifacts/distortion? Or does it simply do nothing and give you an exclamation mark in the offline process window?

And when did you guys download the new cubase?

Don’t think they would do that: change releases without updating version numbers. Do you have version 10.0.5, build 72, the one that everyone has?
I removed all cubase versions from my system including registry entries by steinberg. I installed C10 clean, and I have to say, C10 runs very smooth now. If the pitch shift thing gets sorted I’d be happy.

But, does anyone have Pitch Shift without (!) Time Correction working fine in C10?

Pitch shift without time correction is broken here in C10.

There is already a bug with it on c9-c9.5.41, using pitch shift without time correction.
Where if you cut a clip and start to do +pitch, your second adjustment to + pitch, will make the cut dissapear and you will have the full clip played back in the project.

Yeah, it’s quite buggy.

I have had pitching down, with no stretching just failing to do anything.
Ive also had timestretches with weird clicks and artifacts through it.

I mean, I doubt they would do that, but you never know! haha. Is there a quick way to find your currently installed version number?

And are you on a mac or windows? If you’re on windows, did you just remove them via control panel->remove program? Maybe I should remove my other versions too. I have version 8.5, 9, and 9.5 still installed. It’s a gamble to remove 9.5, because if it doesn’t fix the issue, then I don’t have a version to use just in case i need to use it. (although I could probably just re-install, but I think I would have to re-set all my settings).

Same issue here Processing Failed with pitch shifting, pretty annoying.

Mine either does the pitch shift but adds a bunch of clicks to the end product, or sometimes after permanently processing it doesn’t even do anything to the original file. So random.

Weird. So it seems like there are 2 different variations on this. For some people, it works but has clicks and stuff. For others like me, it doesn’t do anything at all.

And for some people like myself we get them both.

Wait, what do you mean by that? How can it do nothing, but also give you clicks? Are you saying that sometimes it does nothing and sometimes it performs the pitch change but with clicks?

BIG UPDATE: I’ve played around more with this. I tried uninstalling my previous version (9.5… turns out 8 and 8.5 weren’t installed, they just had left over empty folder), and it didn’t change anything. BUT I found out that the pitch shift WILL work on audio events that are less than about 1.6 seconds. If it’s over 1.6 seconds, it won’t do anything.

It will still work on an audio event under about 1.6 seconds, even if it was cut from a larger source audio. So, if I have a audio track that is 3 minutes long and I cut of a segment that is less than 1.6 seconds in length, I can pitch that segment and it will work.

This still renders the pitch process mostly useless, because most of the time what I’m rendering is longer than 1.6 seconds, but I think this might be helpful info for the developers to know in order to help them debug this.

Does pitching a segment under 1.6 seconds work for you?

Tried doing a pitch envelope without time correction and it doesn’t work. The pitch on segments in the timeline does work though but it doesn’t have a pitch envelope.

Same here. Exclamation mark appears when I try to pitch shift without time correction. It’s a feature I use all the time so any fix greatly appreciated.

Yet another confirmation of the bug! That is crap! It is showing the “!” and the Information when you hover over the “!” Icon also states “Processing failed” and the result is a broken piece of audio.