Pitch to show on each events (Key Editor)

In that video I see pitch on each events. Is it possible to get that?
http://www.youtube.com/watch?v=4xQJr4Bb6aY

Yes, it is. Choose vertical Zoom in. If your notes will be larger (verticaly), Cubase will display note names.

Hmm… really Martin…? Can’t see that here. where did you see it…? In Cubase 4 or 5 maybe…? Is there a preference.? What have you done differently I wonder…

I’d love to be wrong and see these labels too sometimes; you sound so matter-of-fact on this - please post a small screen shot won’t you…
MIDI_no key notes visible.jpg
You see here, I’m at maximum vertical note zoom. No names visible… :frowning:

Bob

I tried it it too, right now. And to be honest, I have same problem.

I tried to tresh (in fact rename the folder) preferences, and start Cubase again. It works on the “clean” Cubase. But if I switch back to my personalised Cubase (personalised by some changes in the preferences, and own Key Commands, etc.), it doesn’t work at all.

If I try to use “Default” preset of preferences, it doesn’t work at all.

I’m pritty sure, there is no preferences, for this. I tried to check whole preferences, but I can’t see any information about this, in the preferences, same in the operation manual.

There is written, this is question of vertical zoom only. And I’m quite sure, it is same in Cubase 6 too.

Same as here.

Maybye, just try to tresh your preferences too, same as me.

Ok… thanks for pointing to the other threads.

Hmm…

Well, I just trashed prefs and tried again; no luck. I did see in the manual (p387 MIDI editors) where it refers to labels on the note events being visible when a drum map or an expression map is loaded and the vertical zoom is high enough… which all looks very nice and useful/informative. But nothing otherwise (like it displays in that video the OP posted)

Ho-hum. another cubase quirk. must get on with some music… :slight_smile:

What version of Cubase do you exactly have, now?

I have 6.5.3 (last officialy supported) in 32-bit mode, on Mac.

It is really strange! If you trashed preferences, it really should works!

Hi, guys, just turn off “Show Note Expression Data” in the Key Editor toolbar panel.

Here’s the picture:
MIDI_no key notes visible.jpg

Oh, you are right el-russo! It’s so stupid…

Thank you!

No problem. Took me a while to discover it. I don’t think it’s mentioned in the manual, unless I overlooked.