Play Back No Sound With Cubase LE

I have a complimentary copy of Cubase LE that came with a Tascam that I purchased ages ago. I have not used it in a while until today. I have successfully recorded some voice items. I can see the light bars moving but I have no sound. I have successfully exported the file to Audacity and I do hear it. However, I can’t make the original file play in the original programme which is Cubase.
I’m probably not pushing a button here or there. I have muted the ‘record enable’ light and the orange thingie light beside it and still no luck.
Any ideas? I’m sure that it is a simple fix. It has to be. I’m simple.

Hello Mikey,

I assume by orange thingie you mean the monitor input button? :slight_smile: The one that has the little speaker icon in the track inspector, that does need to be off during playback in order to hear what you have recorded. Here are few other things to check if you are not getting playback.

  1. Make sure you have the most recent ASIO (Windows) or CoreAudio (Mac) by going to the manufactures website of your audio interface.

  2. Once installed be sure that Cubase is seeing the driver under Devices>Device Setup>VST Audio System.

  3. Next you must go to VST Connections to setup your Input/Output configuration to your Audio Interface. To find this go to Devices>VST Connections>Check the Output Tab first then click on your Device Ports and Select your Audio Interfaces output options. Next check the Input Tab and click on your Device Ports to Select your Audio Interfaces input options. If the Input or Output Tab options say “Unmapped” then click or double click the box that says unmapped and select the correct buss from the menu below. Next, click the checkbox that says always map and click “OK”. If you have more Inputs or Outputs on your audio interface select “Add Buss” to configure additional I/O then exit out of the window.

  4. If you are running other applications such as YouTube, Windows Media Player, iTunes and Cubase at the same time, be sure in Cubase to go to Devices>Device Setup and check the box that says “Release driver when Application is in Background”.

  5. When you select an external Audio Interface as your input and output device, all sound will go in and out this selected device, meaning your audio will not play back through the computers internal speakers or those connected to it’s internal sound card. You must either connect studio speakers to your Audio Interfaces’ outputs or connect stereo headphones to the interfaces headphone jack.