Play button does not work!

I’ve tried to play any kind of audio file. The cursor doesn’t not respond once the play button is clicked on.
mp3s or wav files. no playback. I’ve deleted and reinstalled wavlab 8. I’ve rebooted. nothing works. I’ve taken all plug-ins out of the master section. still no playback. any suggestions or similar problems? It’s useless to me like this!

I downloaded the latest version of Wavelab 8. Neither the 32 nor 64 but version allow me to play files. The cursor does not advance when I have an audio file loaded. The funny thing is that if I put plugins in the master section they respond like audio is playing. The dials register audio, but the cursor does not budge no matter where I place it!

Hopefully someone will have a solution. It’s useless like this and and can’t produce any music!

I’ve since uninstalled Waves 9.1, since the problem occurred after adding a RS56 plugin. I then reinstalled waves 9.1 and reinstalled Wavelab 8, after deleting it again. The problem still persists.



Take a look at the Transport bar icons and which ones are active. My guess is you have something activated there, like skip range or jog & shuttle mode.

Edit: maybe not, seeing your second post.

This is certainly a problem with the audio driver (the driver tells WaveLab where the edit cursor should move).
What is your audio card? What operating system? (if you are on Windows, try MME).
Did you try updating your audio card driver?

It started happening after I installed waves RS56. Doesn’t even work for built-in audio. I have the Mac Lion on a Mac Pro. I seems related to audio drivers but they didn’t change, so I doubt it.


And if you uninstall RS56?

The point is to have the RS56 working with Wavelab 8. It’s a great plugin. I learned that Waves 9 doesn’t support Macs running Wavelab 8 from Waves Tech Support. Not sure if Steinberg is working on it, or waves is working on it.

I think PG’s point is to try for troubleshooting reasons. If all is well without the plugin - that’s the culprit.

I can use Wavelab 7 with the RS56 plugin and wait for either Steinberg or Waves to eventually resolve their software problems with Wavelab 8 and Waves V9R12. Bottom line is Wavelab 8 isn’t supported by Waves V9 or vice-versa.

Update Jeff Deno from Steinberg tech support had this fix:

First, please shut down Cubase. In the Finder menu bar click on “Go” while pressing the [option] key and select Library from the drop down menu. Then go to Preferences. Wavelab folders( you need to delete the wavelab 8 folder in the Preferences folder, you can keep the wavelab 7 folder) that you see inside of the Preferences folder. This will trash your key commands, preferences, sound card settings, etc. It also should clear up the problem you are having. Restart Wavelab.

I believe anyone running wavelab 8 will experience the same problem if the install the latest waves v9R12. Here’s the fix.

Thank you Steinberg,