Play tool not always in sync in the sample editor

Something I have noticed before.
In the Sample Editor using the Play Tool (9) it sometimes plays from a different position than it is showing.
This can be repeated several times, moving the playtool a beat or two and everything is in sync again (display and sound)
Clicking fast on one spot and the holding the mouse button can provoke it to happen more often.
Happens in both the lower zone sample editor and the windowed.
Using the playtool in the arranger does work fine.

Anyone noticed this ?
Just want to be sure it is not something local to my setup before posting a bug report.

1 Like

Hi,

Yes, I noticed this, and I’m (almost) sure I also reported it as a bug already.

Thanks Martin, good to know

Yeah, this one is a pain to be sure. I’m hoping it’ll be fixed soon, it’s been like this for years!

Mike.

Is this the only topic talking about that over the whole Internet ?
I’m using Cubase Pro 10.5.20 and the Play tool in sample editor is off by something like ONE second !
We have to click around a second before the part we want to play to actually play it ! This is not very “Pro” !
Drives me crazy as I’ve spent almost an hour figuring out why are my events not in sync, just because it made me put the Event Start in the wrong place.

Such a loss of time and also spending hundreds for updates that are still having major bugs like this one.
Topic is from 2017 and the issue is still not fixed in December 2020 ?
What the heck !

Cordially,

Louis

Yes still annoying, oh wait I did not test in C11.
Will have a look, but I doubt there has been any improvement .

Hey guys, I was having this issue myself but have possibly found a fix. I noticed that this issue only happens for me if I’m using Control Room. If I switch it off and just set up my monitoring in the normal outputs window, it seems like the problem goes away. I am not sure if this definitively fixes the problem sincebI only tested it for about 10 minutes but so far so good. Hopefully this helps anyone else that’s dealing with this issue. I wonder if the issue has something to do with latency within the project because when I switched from control room to regular output, I noticed that some of my tracks that had autotune on them were a bit delayed compared to the unaffected vocal tracks where when control room was enabled, everything was in sync.

Same in C11
:exploding_head:

I call on guys let’s report it to Steinberg.support (I’ve already done)
It doesn’t make sense to chatting here unfortunately

kind regards

Cubase 9 - 10 - 11 Bug.
I’m almost sure it was not reported at all

regards

Yes this is a very old bug, that hasn’t been fixed
I can work my way around it, but should not have to.

1 Like