Playback and audio mixdown

Hello. I can export to audio mixdown and create a wav file that I can hear, but I can’t hear it when it plays back from the system only. It registers on the lane indicators. No mute is on. I use the score editor with orchestral vst’s.

Hi and welcome to the forum,

Are you on Mac or Windows, please? What settings do you use while export? Do you export WAV or MP3? What sale rate, what but depth do you use? What player do you use?

If you are on Windows, be aware Windows Media Player doesn’t play back 24bit WAV files. Use 44.1kHz and 16bit (Audio CD quality), please.

1 Like

What do you mean exactly? Do you mean you get no sound at all when you hit the spacebar key in Cubase? What about the metronome? To check for metronome output, hit the “C” key once—to activate the metronome— then hit the Spacebar key. If you don’t hear the metronome, hit F4 (to open VST/Audio Connections), then go to “Outputs” tab. If you see not connected, click that and select something else. In the “Device Port” column you should also see something for the Left and Right channels…

I believe you don’t distinguish between audio activity and MIDI Out Activity (elements of the Transport Bar, located at the end, on the right). I hope I’m not wrong, but what you see “registering” in “lane indicators” is MIDI Out Activity, not Audio Activity.

Plural for “vst” is “vsts”, not “vst’s”. The apostrophe—according to the source below—indicates possession.
https://www.hamilton.edu/academics/centers/writing/seven-sins-of-writing/4#:~:text=Apostrophes%20may%20indicate%20possession%20or,indicate%20possession%2C%20not%20a%20plural.

Thank you for your reply. Yes, when I press the spacebar key in cubase, the cursor moves across but no sound is produced. When, however, I export the project to a wav file, there is sound when I play the file using the media player. My audio output is connected.

I write the score into the score editor as music.

I think I used the incorrect term in using “lane indicators”. Here, I am referring to the graphic that moves up and down according to when the cursor passes across where I have written the notes using in the score editor and therefore where the midi is on the piano role .

Thank you for your reply.
I am on windows. I export wav and the wav file is fine. I can hear that okay when I play it using the media player.

The problem for me arises when I am using the DAW itself. I write the notes in using the score editor, which registers as midi of course in the piano roll,. When I come to play the project using the DAW, the cursor moves across and as it does so, the graphic next to the sliding volume knob moves up and down according to when the cursor passes the notes, but no sound can be heard.

What is the filesize of the exported WAV?

Hi,

From this, my expectation is, you are using MIDI Tracks. Is this correct? Please use Instrument Tracks (HALion Sonic SE) and load the patches/sounds.

thanks for your reply.

It is 4.82 MB

Then it’s indeed a wav file, a short one, but a wav file nevertheless…

Go to:
Studio > Studio Setup… > Audio System

What do you have under ASIO Driver? What options are there?

Generic Low Latency ASIO Driver

You were supposed to go to “Audio System” (to click that), then post a screenshot of the items in the ASIO Driver drop-down list.

I believe you don’t have a professional audio interface. Or you do?

If you don’t have a professional audio interface:

  1. Install Asio4ALL.
  2. Go to “Audio System” (not “Generic Low Latency ASIO Driver”).
  3. In the “ASIO Driver” drop-down menu, select “Asio4All”.
  4. Click “OK”
  5. Press “F4” to open “Audio Connections”.
  6. Click “Output” tab.
  7. Create a screenshot and post it here. If you see “Not Connected”, click that and select “Asio4all”.

Thank you so very much. It is now working

Don’t mention it.