playback clicking popping stopping (buffering)

I have a project with a number of plugins, a mix of midi files and instrument channels, 10 channels in total. My computer is new and should be able to handle the processing. I figure it’s a buffering/sampling issue, playback just doesn’t run smoothly, clicking popping and stopping. I’ve tried adjusting the buffering for the particular driver i’m using to no avail. Is there somewhere else other than in studio setup, driver, that this can be adjusted?

I know this can be frustrating. But hang in there. There are a number of possibilities.
Here’s a link to a list of tips from Focusrite. I think it will help.

Power settings in windows to full, disable WiFi, try again.

Can you tell us more about the instruments used? In particular I had problems with Kontakt and tempo changes. A lot of kontakt effects that rely on tempo (e.g. delay) can result in drop outs when a tempo change occurs.

the one Kontakt item i’m using doesn’t cause a problem. Quadrafuzz 2 which is time based wreaks havoc, however it is a stock Cubase plugin, so I would have thought this would run better, amplitube and fortin are also causing problems. will try some of the suggestions above, thanks for all the help.

uggghh, can’t get any positive outcome out of any of the above suggestions (throwing arms in the air). I don’t get it, I watch guys on youtube with substantially more tracks/effects going on, with older computers with no issue, I can’t get a minimal number of tracks to playthrough with next to no processing going on with latency of 44ms, the audio monitor from the studio tab is almost at peak most of the time, only goes higher when the dropouts occur. about to give up on this and take up knitting.

I think all your problems come from the rest of your system, not from cubase, plugins or soundcard, but you should of course make sure you have the latest updates and drivers anyway:)

I think it much more likely your computer messing stuff up, there is a lot of stuff shipped with new computers that does not really help performance. For instance my HP once decided it would be a good idea to constantly monitor my system, ant this toook an amazing 10-15% off the processing power. Not to mention all the rubbish installed on delivery. Nvidia graphics can do similar stuff if you accidentally let it, anti virus too, as well as various extra programs for whatever hardware you have connected. Printers, scanners, game controls. And the win update can be really hard on your system too if you let it.

I would suggest a clean install of windows, and before you do that make sure you read up on how to avoid all the fluff in the installation.
Just my 2c

Most of the times that I have had symptoms like that it has been the video card driver IIRC. Having said that I’m currently finding that Pianoteq stalls my computer if I have more than 3 instances…

If all your drivers are up to date, maybe try disabling different tracks to see if there’s one particular VST that is the prob.

Strummer, I reckon you’re right, going to spend some time on cleaning up the system me thinks.

Try watching some of Molten music videos, he is also using surface and has a bunch of optimization tips.
https://youtu.be/-c6UajZLBW4

Awesome peakae, I tried all the previous suggestions to no avail, at 38 mins of your attached youtube, i.e. changing min and max to 99% on the power plan, seems to have fixed the issue for now, thanks again.

I use this freeware tool to make sure CPU frequencies aren’t scaled and cores don’t get parked: https://bitsum.com/parkcontrol/

I got problem with 10 Artist. I have only one VST plugin loaded with 3 audio inserts and in playback there are clicks, pops and sound disappears. Audio performance meter is maxed out. I changed the buffer size to max which is 2000 + something. And also checked that multicore is active. Also took asio guard Off. And still it clips and pops. I don’t know what to do. My PC specs are below in my signature.

Did the video above help any? He uses surface in his examples but the concepts should transfer to other pc’s.

Try watching some of Molten music videos, he is also using surface and has a bunch of optimization tips.
https://youtu.be/-c6UajZLBW4

Did you try the advice from the thread?

Alright, so I’m back to square one, I was happily making music with the information above. I shutdown my computer, went to work, came home, and none of my projects play, the real time peak is at 100% as is the peak above it. If I delete all the tracks except for one I can play it, this is absolutely ridiculous, I haven’t changed anything!!! It’s the same it was yesterday when it happily played the songs, now, nothing. I give up.

I can’t get a minimal number of tracks to playthrough with next to no processing going on with latency of 44ms, the audio monitor from the studio tab is almost at peak most of the time

I don’t know what happened, it was fine yesterday, today with the generic latency driver, the average load is at 90% and the real time is at 100%, I changed to asio 4 all, the average load is at 0% and the real time is at 100%. Any input is appreciated. Yesterday with the same exact track, both meters were sitting at around 30-40%.

Ok, found the issue to only be on some files, somehow the driver settings have inexplicably randomly changed, set back to default, wow.

SOLVED! I had clicks and pops all over when playing back in Cubase 10. Tried several remedies without success. Until one day tried to unplug the Ethernet LAN cable from the computer. Instantly the clicks and pops just gone! They only come back when the cable is plugged back in. I want to share this fix, as the clicks and pops were really driving me nuts!
Cheers
Mário