Playback Concerning Tied Notes

Is there a way to actually combine notes in the playback option so that groups of notes that I have tied together do not re-articulate during the playback? Is there anyway to change in settings that notes that are tied together are not re-articulated in the first place?


Have you definitely tied the notes? Or have you used slurs instead?

Tied notes are treated in Dorico-land as a single note, and won’t re-articulate at the start of each notehead in the chain.

Oh my goodness. Pardon my ignorance, I hadn’t realized that they were under two separate buttons, which makes sense. Thank you!

Easily done! They can look very similar.

One small related point: quite often (hopefully the majority of the time), you shouldn’t need to worry about ties (except for notes whose overall duration can’t be expressed using standard durations plus rhythm dots). Dorico applies consistent note grouping to notes of any duration, according to the prevailing meter and their position in the bar.

You can influence these decisions in Notation Options > Note Grouping and > Beat Grouping, and as part of the time signature: you can enter your preferred beat grouping inside square brackets when using the time signatures popover, which inputs a time signature that uses that grouping but doesn’t show it in the displayed time signature. E.g. [2+3+2]/8 inputs a 7/8 time signature that shows 7/8 in the music but groups notes in 2+3+2.

Thank you so much for this!

It has been extremely helpful!

1 Like