Playback Cursor "Show Trail" cannot be turned off


how do I turn off Playback Cursor > Show Trail in Wavelab Elements 12? When I uncheck it, then return to the Global > Display tab, it has automatically rechecked itself.

Also, many of the other options described in the Wavelab Elements manual (PDF) for version 12.0.20 also do not work for me, like Edit Cursor Blink Rate and Width, Playback Cursor Width, Trail Width/Color/Intensity: the fields are not editable, the popup arrow does not show a popup when clicked.

I have already trashed the ~/Library/Preferences/WaveLab Elements 12/Preferences/ folder (which reset many pref settings), but the described behaviour above persists.

Any clues why that might be?

Thanks, Christian

This WaveLab Elements bug is fixed in the upcoming 12.0.30 version.