Playback doesn't work for most MIDI tracks

Hello everyone, I am using Cubase Artist 11 on Windows.
Since I opened a project the other day Cubase doesn’t work as it used to although I haven’t changed any setting or anything.
I tried to look it up on the internet but did not find anything relevant.
I think I might try to restart Cubase with factory settings or something like that if necessary but I do not remember how to do that and it doesn’t make much sense.
Here is the issue:
Most of my midi tracks/VSTs have no sound during playback. Which mean I can record midi notes using a keyboard and all works well sound-wise etc.
However, when I press the play button, for the majority of the tracks I hear at best a very brief staccato which is rather the sound trying to be played but gets instantly interrupted.
I have the same problem if I start a new project.
I loaded some old projects and it’s really weird, some tracks simply don’t emit any sound on playback.
Here I took a few screenshots of the only difference I could spot among these tracks but I don’t think that will help…

I’m not sure why that started happening but sometimes now the editing button remains blue even after I’ve exited the tab/window.

At least some that do not work properly have this Retrospective thing but it doesn’t change anything if I turn it off.

The tracks that work usually have that MIDI channel 0 program filter thing.

Because of that issue I can’t really use Cubase at the moment.

Please let me know if you have any idea!
Thank you,
Kind regards

That is the preset name of the VSTi that is currently loaded. This comes from Kontakt.

Thank you for the reply!
However, the problem remains and I have no idea what happened nor how to fix it.
I didn’t apply any changes to the settings or whatever.

For example, I create a midi track with a Halion piano. I play and record midi notes.
When I play it back, I hear all the notes but they are all very very brief. Like a very quick staccato, even if they are supposed to last way longer. (in some cases I don’t hear them at all)

But when I export the audio there isn’t any problem I hear all the instruments. The MIDI tracks sound as they should.

Any idea what may cause this to happen?

I guess that something went wrong with your preferences files, as this behavior isn’t normal or related to an eventual option.

Could you try to relaunch Cubase in Safe Start mode, using the Disable program preferences option ?

Thank you for your help! Disabling the preferences doesn’t help either.

It seems that the problem comes from my Focusrite Audio Interface!
I’m not sure what happened, but when I don’t use it I don’t have any problem…

So I’m not sure if anyone has any idea to fix that? (the “factory reset” for Focusrite doesn’t help using the associated software)
But I might be off-topic now so I’ll go look somewhere else to get some help regarding my audio interface.