Playback is quiet

I’ve started trying to create a simple composition in Dorico. Unfortunately, I’m finding the playback to be very quiet. To test things out, I created a new piece with a flute, trumpet, harp and piano and then entered random notes into the score. When I tried playing it back, I could barely hear it. Even marking each of the parts as forte doesn’t help much. The sample pieces that come with Dorico don’t seem to have this problem, so I was wondering if there was a master volume control somewhere that I needed to boost the volume?

I tried playing with things in the mixer too. While I can boost the volume there, it seems like the wrong place to do it. Also, all of the sample pieces I looked at had default mixer settings, so it seems that is not the solution.

Could you please post your test project here? Before posting, please zip it up because an attachment with the ending .dorico will get rejected.

Here’s a file I’ve been working on. I find the playback to be very quiet relative to my other programs.
phantomForest.zip (1.01 MB)

When I load your project then it does sound on a normal level here with me. Well, it is not particularly loud, but also not quiet, it is in the expected range.

Also, I copied all the notes and set up a new project with the corresponding players, then just pasted in the notes and the result is basically the same. And I really only used standard settings, no fiddling with the mixer or anything.

What if you do an audio export (File > Export > Audio), is it also quiet compared to other exports?

I don’t know what the solution was to kitfox’s problem, but I’ve had a similar problem myself.

I started a project with a soprano and piano. I wanted to change the soprano program from “Aah to Ooh ChoirNoteExp” to, say, “English Horn Combi.” When I did, the volume on the soprano track dropped to the point I could hardly hear it. The same happens with other Combi instruments but not with GM ones. I can raise the volume by adjusting the volume wheel next to the keyboard in Halion, but when I play from the start the volume wheel reverts to its original low setting.

Any insights?

I had a similar problem. The main cause was that I had all of the wrong expression maps set in the Endpoint Setup dialog, which is the dialog you access by clicking the cog icon in the VST Instruments rack. Once I corrected this, my volume levels corrected themselves. Hope this helps.

1 Like

I’ve had this exact issue, as well. I set up the score to use a voice, but the vocal samples are, well…So, I substituted a flute by selecting it using the Halion interface in Play Mode. The flute is inaudible - I have to open up the Halion sampler, and fiddle with the Mod wheel (lower left, next to the keyboard); for some reason, it wants to set at nearly zero. I think it has something to do with designating the part as one thing, and using a different sample - in all the other instances where I have wanted a flute, the flute patch has never been a problem. This won’t solve the OP’s problem, but your description of the problem is the same as mine. You’re not alone, if that helps.

Hmph i’m having the exact same problem, one year later. Any chance there’s an update on this?

See pizzarco’s reply above. If you have changed the sound to one that requires a different controller to set the dynamic then you will need to set the expression map to the Mod Wheel one (sorry, I can’t recall the exact name)

Ah, I couldn’t find the right dialogue before this. Solved and thank you! I might even tear up a bit after this ordeal

For some reason, Dorico’s default project comes with all tracks at-6.02db (Which is applied twice since both every instrument and the master output at at -6.02db) AND Halion Sonic global mixer at -4.2db.
That’s A LOT of volume reduction. Doesn’t help that Halion Sonic is already pretty quite compared to other popular third party plugins (I checked pianoteq).

For Dorico team - As a new user, that’s a MAJOR design flow which I think should be addressed in the next version. If you’re concerned with clipping with many instrument a default limiter at the master output / automatic reduction of volume for all instrument when many are added might be a better solution. This way or another there is no excuse for reducing the master output volume by default… to my understand it’s a bad practice to touch it anyway.

there were technical reasons for this explained in another thread (don’t have the ref. to hand) but I’m inclined to agree that having to change the master volume for every Dorico 3.x project opened in 4 is a bit of an irritant. But no more than that – after all you can easily adjust and resave. A MAJOR design flaw is a bit over the top.

It’s a tricky balancing act, certainly. We are considering adding an option to Preferences to allow you to set the default output level for new projects.

Was this ever addressed? I seem to have to constantly reset the volume on my projects and it gets old. My Mac is at max volume and I can barely hear the music until I go into the mixer on the play tab and crank it up from -6.02 to + 6.02 just to get some sound.

Yes, there’s a (relatively new) slider on the Play page of Preferences that allows you to set the default output level.

Just want to shoot in here that I had a playback problem where the audio was almost non-exsistent. All volume seemed to be on the right place. By chance I was looking at my device setup. Turned out it was set to Generic ASIO Driver. As I changed it to my soundcard, the volume jumped back to expected levels.

1 Like

Just imported a musicXML file, hit play and is inaudable. It assigned ‘voice’. Even sliding mixer channel and main sliders to max is still very quite.

Agree with other person - as a new user this is a big fail.

UPDATE: having seen @tonezone85’s comment I also selected my device driver but made almost no difference. There are a couple of place when volume is better for a couple of beats so might be a naff XML file (was made using Musescore pdf import)

What VST/instruments are you using? HALion and Olympus, Noteperformer…?
Mac or Windows?
Have you tried reassigning the Playback Template?

Importing XML files can introduce all kinds of problems that you don’t find in a brand new project.

Can you supply the project here? (You may have to interact with the forum a bit to get some “trust” before it will let you.)

Thanks Ben. All default as I really only just installed Dorico on this Windows PC.

Not aware of Playback Templates yet. Kinda expect it to just work to be honest.

How would I “supply the project” - just the data file or something else?

Yes, you can upload Dorico documents directly here. (You can delete or otherwise ‘spoil’ the notes if you don’t want to air it publicly.)

I guess the first thing to try would be testing a New Document. What happens if you create a brand new document with a “Voice” Player?

Or open one of the bundled projects, like the Smith Responses. If there’s something wrong with either of those, then that points towards the configuration of your setup.

Windows audio seems to be a bit of a minefield, from what I can gather.

There is also a default output level option in the application Preferences/Settings, which might be a factor.

1 Like