Playback issues


I seem to have managed to mess up the playback on the file I am working on.

Is there any way to reset it to how it originally played (when there were no problems). I have no idea what I’ve done - but a few days the snare drum was working, and now it doesn’t…

Of course I’ve tried to tweak things and have ended up making everything worse!

All best and many thanks,

When in doubt: Play > Apply Default Playback Template!

Thank you!!! :slight_smile:


I’m not sure what happened, but after reasonable playback for 2 months, a couple of weeks ago Dorico began lagging a 4-8 seconds upon playback. Maddening to say the least. I tried re-installing Dorico, Sonic and sound libraries to no avail. Today I began poking around in audio device settings and increased the buffer size. This seems to have fixed it. Not sure why things went awry, but this has been a big improvement.

On mac: Top level menu item “Dorico”

Dorico->Preferences->General->Play->Audio Device Setup->Device Control Panel->Buffer Size
I increased mine randomly to 768 and it’s working, so I’m leaving it. I have to jockey this in my windows DAW but I hadn’t even thought about this on my macbook. it makes sense.