Playback not working: Trouble shooting advice please!

When I open wavelab the playback doesn’t work. Everything looks normal, but the cursor won’t move, and I can’t hear sound. I’ve tried restarting many times, but that’s not helping. Any advice on troubleshooting would be hugely appreciated!

What OS are you on? Did it work before? Maybe check the audio interface settings inside Wavelab.

Thanks for your response. I’m using Mac OS High Sierra. It worked perfectly before. I can’t think what has changed. How would I check the audio interface settings?

Try easing this folder:
/Users/YourName/Library/Preferences/WaveLab 8/

Ok, I am there, but I’m not seeing any clear solutions. Is there any further guidance that you can give me?

Did you try easing this folder?
/Users/YourName/Library/Preferences/WaveLab 8/

What do you mean by ‘easing’ the folder? Sorry, I don’t have a lot of skills with backend trouble shooting.

That’s a typo for ‘erasing’.

Thanks for responding to my query. But I’m really still having trouble. I can’t find how to get to that folder let alone erase it.
I can find wavelab/preferences. But there is only a General.dat file there.

This issue has made it impossible for me to use wavelab all together, and I do need to get on with the work I’m doing on it. Are there any other solutions or assistance I can find?


Sorry, I don’t know enough about MacOS, but there should be a trick to get these folders visible. They normally are not AFAIK.

You should find a Mac utility to make visible invisible folders. Just make an internet search.

Thank you!! It’s fixed! Gosh, it seemed so hard and then it was actually quite simple. Thank you so much for your help and patience :slight_smile: