Playback producing no sound


I think this question has already been asked, but I can’t find it (the forum doesn’t allow for searching ‘sound’ or ‘no sound’).

I’ve a project refusing to output any sound. I can’t see the sound reaching the Reverb (therefore, it doesn’t appear in the Output).

What I did was to replace the Reverb plugin with the VSL Vienna Ensemble Pro Audio Input plugin. I think I could save the project, before both VEPRO and Dorico crashed.

When reopening the Dorico project, the REVerence plugin was again there, but no sound could go past it. I tried replacing it with other plugins, and selecting it again, at no avail.

Other projects play fine, with both NotePerformer and VEPRO. The problem seems to be in this project. CC7 and CC11 are different than zero. So, I think something did happen in the audio path.

Paolo (675 KB)

The test project you attached indeed has also a problem for me, no sound comes through. Looking at the project data, in the output channel in the first insert slot is supposed to be a ‘Vienna Ensemble Pro Audio Input’ plug-in, but the Dorico mixer shows nothing, not even a missing plug-in. So when I again choose ‘no plug-in’ for that first slot, that’s when sound comes through. What is it showing in your case in the mixer window?

Hi Ulf, even without anything in the audio path at all, the project is not producing sound.

If I reapply the NotePerformer playback template, the FX routing (including the REVerence and Compressor effects) are recalled, but I still can’t hear any sound.

I’m doing the tests with the internal audio of the Mac, to be sure there aren’t other factors involved. Other projects are sounding fine with the same setup and NotePerformer.


As I explained already: In the output channel, the four insert slots, they just show ‘—’ as if there is no plug-in. But for the first insert (or better) all of them, open the drop down box and choose ‘—’ again, just to reassert that there is no plug-in for that slot. If you do that, then sound will come out again.

I had already re-selected ‘—’ for the two slots previously dedicated to the reverb and compressor, but no sound could still be heard.

What I have done, now, is to select ‘—’ for all the slots. And it worked.

Something still happening: the ‘e’ button of the formerly blank slots is automatically turned on when selecting the ‘—’ plugin. The two slots formerly containing plugins do no behave in the same way (‘e’ remains switched off).

Thank you for your hints.


(Something unrelated: after having selected a plugin, the Mixer disappears, until I click again in the score window).