Playback Template menu item disabled


I imported a chamber piece from MIDI. Looks great but when I go to apply a playback template, the menu item is disabled (as is most of the Play menu). I’ve never seen this before, although I really don’t import MIDI very often.

Any ideas?


Those items will be disabled if the project is not yet active for playback. Activate it for playback by clicking the power button on the toolbar.

Thanks again.

Is that the default state for MIDI imports? I can’t recall that ever being in the powered off state with previous imports, but again, I don’t import MIDI very often.

It’s not really anything to do with MIDI import, but rather to do with the settings on the Play page of the Preferences dialog concerning how Dorico should handle newly-opened projects when an existing project is already open.

1 Like