Playback template panel empty

Hey all- I noticed today that one of the instruments in a score I’m creating was not playing back, and attempted to reload the playback template. In the past, I used the HSO playback template, but now the option is not appearing in the popup- it just displays ‘Silence’ (see image below). I used to store the VSTs on an external drive to save storage, which worked fine, but this problem led me to try moving them onto my laptop’s hard drive. After it still didn’t come up, I reinstalled the VST, and found that it now shows up in the Halion Sonic application but not in the playback template panel. What am I missing? Thank you!

Please do Help > Create Diagnostic Report and attach the resulting zip file here.

Dorico (994.0 KB)
Here it is

It certainly appears that most of Dorico’s factory content is missing from your system. Please run Steinberg Download Assistant, navigate to Dorico Pro 5, and then click the Install All button to have another try at downloading and installing everything. Once all of the factory content is installed correctly, you will see the expected playback templates in the software.

That made two more things appear, thank you! Neither are the HSO or Iconica Sketch, but “Halion Sonic Selection” connected to these? Either way, it now makes sound- thank you!

If you’re not seeing HSO or Iconica Sketch there, it’s because that content is still not being correctly detected by Dorico. Check in Steinberg Library Manager that those libraries are correctly installed.

I reinstalled them and the Library Manager says they’re correctly installed. The Halion Sonic app recognizes them too, and I can find them in the computer. Yet, Dorico still can’t find them. Should the “Import” button in the panel bring up anything? I can navigate to the files through the import window, but nothing is clickable.

No, importing them isn’t necessary. Please make a fresh set of diagnostics and attach them here so I can take another look at what appears to be missing now.

Here we are- thanks again for taking a look.

Dorico (463.1 KB)

You’re still missing quite a bit of the factory content:

2024-01-01 09:55:19.698 [info] Missing content: IndianDrumBasics.vstsound
2024-01-01 09:55:19.698 [info] Missing content: FCPSMT137GrooveAgentSE.vstsound
2024-01-01 09:55:19.698 [info] Missing content: FCPSMT152GASEAcousticStudioKit.vstsound
2024-01-01 09:55:19.699 [info] Missing content: FCPSMT214ProductionGrooves.vstsound
2024-01-01 09:55:19.699 [info] Missing content: FCPSMT215ProductionGroovesKits.vstsound
2024-01-01 09:55:19.699 [info] Missing content: FCPSMT775GASETheKitSEPresets.vstsound
2024-01-01 09:55:19.699 [info] Missing content: FCPSMT779GASELaserBeams.vstsound
2024-01-01 09:55:19.699 [info] Missing content: GrooveAgentONE01.vstsound
2024-01-01 09:55:19.700 [info] Missing content: GrooveAgentONE02.vstsound
2024-01-01 09:55:19.700 [info] Missing content: GrooveAgentONE03.vstsound
2024-01-01 09:55:19.700 [info] Missing content: SoundironOlympusMicro.vstsound

This is the Olympus Choir Micro, Keda Indian Drum Basics, and Groove Agent SE factory content. Can you check each of those items in Steinberg Library Manager?

So, I did not find them in the library, so I tried reinstalling these and got an error message like the one below for every single one.

But, I found that all the files were sitting in the Downloads folder, so I manually moved all the VST files into Steinberg/Content/VST Sound. Yet, upon starting Dorico, it refused to start and displayed this message.
Screenshot 2024-01-02 at 8.24.02 PM
What do I do now? New diagnostics file below.
Dorico (715.8 KB)

Nevermind- I found this solution on a pre-existing thread and now it works great. Thank you for all your help!