Playback Volume Seems Inconsistent and Uneven

Dorico 3.1. If the answer to this is “upgrade to 3.5”, I’ll accept it even I don’t like it. :slight_smile:

Is there a way to even out the playback volume or velocity relative to dynamics?

The guitar sounds in Dorico 3.1 just seem all over the place volumewise. I know that mp, f, etc. aren’t objective, and I’m not trying to compose by computer alone, but in Finale I could usually get at least an idea of the relative volumes.

When I use the defaults for Classical Guitar (Natural Nylon NoteExp in HALion Sonic SE, Default expression map), and input a chord of G2, C#3, G4, that top G is barely audible. I’ve reset playback overrides, and I’ve tried this in a new file with the same results, so I don’t think there’s anything wonky with the playback setup in a particular project affecting it. I guess the lower notes are just drowning out the G4, even though when I play it on my guitar the top note is the most prominent.

If anyone has a possible solution I’d appreciate it.


Hi !
There could be a problem with your samples (HALion default samples are not known to be flawless) which could require some balancing according to the pitch… You could use some kind of compressor, or even a multi-band compressor, so that you can lower the low notes volume without modifying the high notes. In other words, your problem is not a Dorico problem, but a sampler one, which you can solve in the sampler or at its output.

What are the velocities in the piano roll?

IMO the default humanize settings are way too aggressive, might have something to do with that…

theoretical: From lowest pitch to highest, 58, 56, 59. So certainly seems within the margin of error. I just turned the humanize setting down from 50% to 25%, and that didn’t seem to help.

Marc: Cool idea with the multi-band compressor; I’ll play around with that!