Playback wont start, play button is green but playhead does not move. Nuendo 11

As some point Nunedo just stoped letting me play back my project. When I press space or the play button the button goes green, but the playhead does not move and I hear nothing. I have no idea what could have cause this, it only happens in this one project. Had no problems working in the project for almost a year until one day this just happened.
The project is stored on google drive and is accessed by multiple computers and thats been the case as long as I have been working on the projcet. Have tried to move it to my local disc, but does not change anything.

Unfortunately I don’t have an answer as to why this is happening or how to fix it, but I can tell you I was in a similar situation with a glitchy project recently, and what I ended up doing was creating a brand new project and importing the tracks from the glitchy project, which worked. If I remember correctly I think I had to fix some routing stuff, but otherwise everything was fine.

May be worth seeing if that works for you!


Hi, you can try to delete the Stereo out (F4 panel) and create it again. Then, back to the beginning of the track and press play.

1 Like

This is a good one too

This could actually be a possible reason. I once had the Google Drive for Desktop App installed on my Mac. The uploads I did with it very often got corrupted. If you should need to use it try using zip files. If they don’t open you know there were some lost packets on the way.
So in this case the suggestion from @nogills should help.


It might be a long shot but check the synchronisation setup. If Nuendo is slaved to external sync it might be waiting for the “let’s go” command from the external station.