I’m new - first day - to Dorico. I have loaded an xml file from Sibelius and am trying to play it back but when I hit the play button nothing happens. The arrow light up but the green line does not move. Any help would be appreciated. Thanks

Are you on Mac or Windows…?

Win 10

This sounds like a problem with the Audio Driver, perhaps? Either way, we would need more information to be able to help you out.

Does this happen in a score created in Dorico? Are you unable to get sound out of Dorico at all? Does this happen in Sibelius as well?

Did you check out the «I get no playback» in the FAQ thread above? Pay attention to the samplerate…

Please create a new simple piano project with a handful of arbitrary notes, save, then zip it up and post here. From the project data I can deduce more easily where exactly the problem might be.

Have tried the 'Getting started with note input demo byJohn Brannon and I just can’t get this to play. File attached - I hope (446 KB)

Thanks for the upload. From the project data I can see that the audio engine does not detect any audio ports, neither input or output ports (though the input ports are irrelevant in Dorico’s case.)
Have you ever called the Device Setup dialog (from the menu choose Edit > Device Setup)? If so, what audio driver is selected there? And if you click in that dialog on the “Device Control Panel” button, what audio ports do get listed?
And one more question, in other applications, scoring apps or web browsers or whatever, does sound come out as you expect?

Thanks for that. In the driver set up AISO General Low Latentcy ASIO Driver I am using Realtec Digital output on Channel 12. All this means noting to me. I am getting sound from all other applications web, music player and Sibelius,
Having clicked on the Realtec device in Device control panel the green play line now shows and moves! - but still no sound. Update Sibelius is not sounding either

In the absence of further advice from Ulf, who I expect will drop in tomorrow with further thoughts, you could try installing ASIO4ALL ( to see if that helps.

Now back to the office and first time loading your project into Dorico I noticed following:
Your project is using HALion Symphonic Orchestra (HSO) as play-out instrument and not HALion Sonic SE (HSSE). When creating a new project Dorico will always load HSSE and never HSO, so this reassignment must have been done by yourself. Why did you do that?
HSSE can play all the sounds of HSO but has the advantage that it is multitimbral, i.e. one instance can play 16 different sounds at the same time, whereas HSO only one. This leads to better efficiency and performance of HSSE and that’s why we always recommend using that instead of HSO.
So in your project currently only the Lead player is assigned to HSO, the string players are unassigned, so they won’t play any sound because Dorico doesn’t know to which instrument send the MIDI data to. The Lead player however should sound as it does with me, when I load your project.
Before, your playhead wouldn’t move at all, now that it started to move it seems that you somehow modified something in the Device Control Panel, so I guess that solved the missing ports issue.

As a further advice, I’d like you to try following: Go to Play Mode and then choose from the menu Play > Apply Default Playback Template. This shall replace HSO by an instance of HSSE, load all appropriate instrument sounds and set up the mixer for proper routing, so that sound should come out immediately.
Getting any better?

If not, what if you open Dorico’s mixer window (press F3), is there any metering shown during playback?

Also, if still no sound comes out, please create just a simple piano project (on the Dorico Hub, choose the Solo tab and then Solo piano) and enter a handful of arbitrary notes. Save that, zip up and post here.


Have not yet tried Daniel’s suggestion but U think I have followed thru with Ulf’s. Playback curser moves but still no sound. Screen shot shows current situation. Thanks for you help so far.

Now when I go back to Sibelius I get a message on loading “Audio engine bad settings” and I have no sound in Sibelius, I was using Note Performer, nothing shows in ‘available devices’ except Microsoft wavetable synth. I know I’m thick but I’m surprised it is not easier than this!

Please zip up the current state of your project and post here. Also, go to Edit > Device Setup and invoke the Device Control Panel, make a screenshot and also attach here.

It must be a sound driver issue when now also other programs start balking.

Files attached (176 KB)

Thanks for the data.
At the top of the Control Panel is the option “Allow ASIO host application to take exclusive control of the selected ports.” What if you un-tick that one?
But don’t try with that old project again. Create from Dorico’s hub a new project from the given templates, e.g. Solo / Piano. Then enter a handful of arbitrary notes and try if that does sound then.

OK, thanks for that. Have been away, started a simple piano piece and it plays back! Only problem is it sounds like a string section with a sustain pedal on. The display to the left of the play screen shows piano and on the HSEE screen it showed Yamaha piano (although I can’t find this screen any more! Thanks.

Did you do a full installation of Dorico, i.e. also the 6GB of HALion Symphonic Orchestra content? Without that you probably will hardly get any decent playback, at least not when it comes to orchestral work. The basic HSSE content is rather poor and Dorico will by default always choose the sounds from the HALion Symphonic Orchestra library.

Thanks for the reply. I have no idea if the full sounds have been loaded, I just inserted the disc and followed the instructions and said, I think, ‘Run’ I am not particularly PC savvy, What and where should I look to check?
Thanks for your help.

I would suggest you insert the disc and run the installer again, and see what it says (e.g. ‘Already installed’ or ‘Update’ or whatever) for each component at the point at which it tells you what will be installed.