Player name shows at the upper left of the score

In Write and Print mode, I have the player name (“Voice” or “Piano”) showing at the upper left of the page. I can’t seem to find the magic spot in the layout options or wherever to make that go away. It’s a one-page song, so I suppose it might be a “first page” thing, or maybe not. Where do I make the magic happen?

In Engrave mode, you should be able to select that text frame and delete, or, open the Page Template and delete so all Layouts with this Template will not have this text frame.

For more information about where this comes from, see here:

I’m sorry, I should have specified that I’m using Dorico SE 4, not full Dorico, so I don’t have Engrave mode.

It sounds like you’re using a Part Layout, not a Score Layout.

How would I tell the difference?

In Setup mode, the icons are different:


Conductor vs. stand.

Also, in Layout Options, there are different template sets for Score and Parts:

It could be that you’re just using the Default Part template.

Also, besides the above mentioned suggestions, very conveniently Dorico show the Full Score with a white paper, and the Parts with a Yellow colored paper.


I figured out that I can just click into the box and remove the code (“{@code@}”). The box is still there, so it still generates some white space, but for my purposes, it doesn’t matter.

All I’m doing is a simple popular song format where the full score is the piano-vocal and the parts score is the lead sheet.

Just be aware that making that sort of edit (like manually deleting the contents of a text frame) results in a page override. In Dorico SE, you don’t have access to page template editing or the ability to remove page overrides – but you might notice issues if you later want to show a flow heading on this page, for example, because Dorico won’t be able to add the flow heading frame because of the override.

Switching the layout to using the Default Full Score page template set in Layout Options would also result in not showing that box, because that box (for the layout name) doesn’t exist on the Default Full Score page template set’s First page.

Thanks! That’s a better option. I do notice that when I do this, it still shows yellow as if it were a part layout?

That’s right, because changing the page template set applied to a layout doesn’t change its underlying type. A part layout that uses the Default Full Score page template set is still a part layout, just with different arrangements of frames on the pages.