Players not added to Full Score in setup mode

When I build an score from Setup the players not added to the Full Score automatically. Is this normal or an option or something wrong?
Schermafbeelding 2016-10-21 om 20.24.55.png

you need to check the little checkboxes next to the instruments name. you also need to check if the flow is checked (top right corner box) for the current view.

Same thing happened to me btw. it’s a little bit confusing…
Bildschirmfoto 2016-10-21 um 20.39.31.png

Thanks. I know the options, but I thought the first time it was added automaticly to the Full Score.

I suspect you have fallen foul of a bug whereby you were looking at the layout options for parts and clicked the button to ‘Save as Default for Full Score’ in Layout Options, which should be harmless but unfortunately incorrectly duplicates some information that causes the policy for player/flow acquisition to go wrong.

To sort this out, go to ~/Library/Application Support/Steinberg/Dorico and remove the various layoutOptions_scores.xml etc. files you find there, i.e. the ones whose names start with layoutOptions. That should ensure that future projects behave more sensibly.

This bug will be fixed in the initial post-release update.

Just wanted to chime in to say that I am still experiencing the bug with the Feb 22 2018 version (I didn’t see this issue discussed anywhere else so am using this admittedly old thread). I was able to find and delete the layoutOptions .xml files which fixed the problem. Unfortunately this seems that I’m not able to change the default instrument names without this problem popping up again in the future.

I’m certain that the bug that users were experiencing way back in the first week of Dorico 1.0’s release has been comprehensively fixed. When you change the default names of instruments, that doesn’t save anything by way of layout options: changing the names of instruments saves data into the so-called user library, which is a file called userlibrary.xml inside your user’s Dorico application data folder.

Thanks for your response - I’m not sure how it happened, but things are back to normal and working great now.