Playhead highlights midi notes

I’ve noticed that when working in the key editor, the notes under the playhead are selected as it passes over them. This happens during playback and when moving the playhead manually. I have found it to be a handy feature, but it can be a little distracting in certain cases. Is there a way to disable this feature?

Oops…never mind, found the answer. In ‘Editing’ within preferences, uncheck “Auto Select Events Under Cursor”.