Playhead suddenly skips to end of flow

Hi there, I’ve been working on a particular project for a few months now and suddenly last friday a strange thing started happening. Everytime I press play to start playing from anywhere in any flow in the project, the playhead will automatically skip to the end of the flow and I hear nothing (because it’s already the end of the flow). Very furstrating of course as I;m not quite yet finished. Anyone with any suggestions as to why this may be happening and what I can do about it would be greatly appreciated! Thanks!

First, @g.tarjan , welcome to the forum.

I find I sometimes press Play when I mean to press P to start from a single note (or multi-note) selection. Is it possible you have done the same? Any if I want to start from the beginning, I need to press the back-arrow chevron beside the play button to reset the starting point.

Hi @g.tarjan beside of what @derrek suggested, it could be interesting to know where your playhead is when you open the project (before playback): you can activate this option in Settings…/Play/Playhead and activate Show Playhead when stopped .

Thank you both for your answers but that really is not the problem. I know that you can start from anywhere and I have been for months. Suddenly wherever I start the playhead immediately skips to the end and you hear nothing. The little green ‘play’ arrow, top right, lights up and then goes off again. No idea what this is. Anyone else? or Steinberg?

Incidentally, I just tried opening and playing back a different project and that works fine using the same VST Vienna Ensemble. So it;’s only this one project, but it’s a big project. Any ideas what I could do? Thanks!

Just a guess.

Try showing Signposts (if they are not already visible) to see if some hidden command is making the playhead jump to the end.

Does the project always jump from the same place?
Would you be able to post the Dorico project here so that folks wiser than I can look at it (or else email the project privately to one of the team who may volunteer to look it over)?

Posting a Diagnostic Report (from the Edit > Help menu) might also speed help from one of our colleagues.

HI Derrek, thanks for your quick reply! I looked at signposts but there is no secret command that is making it do this. Or at least, none that I can find. I will try a diagnostics report…see if that helps. It’s very weird and just suddenly started happening last friday.

Dorico (1.4 MB)

I think we’ll really need to see the project itself, along with a description of the specific steps you’re taking that reproduce the problem. Please see this post for some guidelines about how best to enable us to help you:

Hello there and thanks for your quick reply! I was just going about deleting flows in the newly named project and discovered that the problem was not presenting itself for the one random flow that I chose to share with you. Hmmm…Now i’m not quite sure what to do. Put the flows back and see if the problem is fixed?

Hmmm very very strange. the problem seems to have solved itself by deleting the flows except one and then pressing control z to get them back. Well done! :slight_smile: Thank you!

Strangely enough, the only thing is that now none of the tempo markings are played back as written and repeat signs are being ignored. Bizarre.

Nobody can say anything certain or helpful (just guesses) without a project and a reproducible situation. (As suggested above)


I wonder whether you’ve inadvertently engaged fixed tempo mode?

Hi there, well I may have to send you the project after all. this morning I opened everything up and the same thing was happening. Then I clicked on fixed tempo and everything started playing but at q=120. If I turn fixed tempo off again, the playhead skips to the end and you hear absolutely nothing. It just won’t play. Any thoughts?

You are absolutely right! I inadvertently pressed the fixed tempo mode on the top right of the screen. Sorry for all the trouble. Good that I. know this now! Thanks!

1 Like

Hi once again, I’m very sorry that this problem just keeps not being solved but if I disengage the fixed tempo mode, then the flow plays fine but only quarter =120. It doesn’t accept my tempo markings and it disregards tempo changes. Any idea how I can fix this? Thanks!

I will be happy to help you if you would please attach the project here, together with the details of how to reproduce the problem. Thanks!

thanks for your quick reply, I’ll try and make that happen. Just takes a lot of time. But thanks.

It really shouldn’t take any time. Just drag the project into the box where you type your reply, and it will be attached.