Playing Technique Text in Playback Window

I erased ALL Playing Technique Text in my score but still there is lots of PT text in the playback window.
Why is that and how can I remove/avoid that please?

You need to force the playback data to be refreshed in order to update the display. The quickest way of doing this is just to press start then stop.

Hey Paul…of course I did that…it’s still there…see attached file
Problem.dorico.zip (820 KB)

I’ll take a look at this when I’m back in the office next week.

The problem is that when you were trying to set up a playback playing technique for artificial harmonics, you’ve managed to edit the ‘Natural’ playing technique rather than create a new one. To fix this, go to Engrave > Playing Techniques, and click the Edit button next to the selector for ‘Playback playing technique’, then find ‘Art Flg’ in the list, and change the description from ‘Art Flg’ back to ‘Natural’.

Yep,…worked out, too. There is no problem Daniel can’t solve :smiley:

I erased ALL of my playing articulations in my Violin 1
Screen1.png
I switched on all ‘Hints’
There is no playing technique written, but my playback window shows ‘Art Flg’
and it plays back ‘Art Flg’.
Even if I write ‘nat’ at the very beginning of my score, ‘Art Flg’ doesn’t disappear.
Screen3.png

You’ve inadvertently removed or renamed the Nat playing technique in the Edit Playback Playing techniques dialog.

damn…you are right! how did this happen ?! shame on me…thanx so much ! that explains some other ‘strange behaviours’, too :wink:

could you please tell me what the default playback technique for ‘nat.’ is? I can’t find a ‘natural’ in the playing technique. I also tried to ‘set back to default’ which also doesn’t work.
I just need to know, what’s in here:


Thanx :slight_smile:

I’m guessing when you created some other new technique, you based it on Nat and instead of saving a new one you overwrote the existing one.

Here are the images for Nat.


OMG all my ‘back to normal’ playing techniques are changed to ‘Art Flg’…I have NO idea how this could happen




OMG all my ‘back to normal’ playing techniques are changed to ‘Art Flg’…I have NO idea how this could happen

I think I erased or replaced the playing technique ‘Natural’…I think that’s the problem…
I have to create a new playing technique which is called ‘Natural’. Damn…have to check where and how to do that…

I created a new ‘Natural’ technique…I hope the preferences are ok?

Man, you helped me so much. I messed up things when I started with Dorico like 3 weeks ago. I changed my default ‘natural’ to ‘Art Flg’, so I couldn’t find it anymore and everything which should be played ‘nat.’ all of sudden became ‘art flg’ :smiley:
You put me on the right way to clean up everything!
Thanx so much !!!

Happy to help.

It’s deja vu all over again.

Yep, I recognized that Daniel…I thought I solved the problem 3 weeks ago, but my knowledge wasn’t deep enough. Today was the day when I really understood what was going on. Learning a tiny little bit more about Dorico every day. Be patient with me :smiley:
Talking about patience:
Nobody got in touch with me about that so far:
https://www.steinberg.net/forums/viewtopic.php?f=246&t=158179 :wink:

If you are returning to a problem that we have already discussed, please use the existing thread rather than starting a new one. I have merged the new topic with the existing one on this occasion.