"Please change your naming scheme.." for multiple track export (using "Locators")

Hello,
I get a naming scheme error after trying to add to queue a large number of tracks. I’ve tried all naming scheme combos, even adding them all at once. Neither it works if I choose only 1 track in the “multiple” tab. The “cycle markers” option works for multitrack export, but given that I have to do this process dozens of times for all 2500+ samples, it’s just sad that an upgrade feature simply doesn’t save the time it was supposed to save.

Screenshot 2022-10-23 192713

What does your Naming Scheme window look like?

I’m guessing here but Cubase needs to have unique filenames to be able to keep track of all files of many types during sessions, and I doubt Cubase by itself would rename your files incrementally in ways you haven’t given permission to. Again guessing. Are you unintentionally making Cubase create files with the same name in one folder? If that’s the case render the files to separate folders, either in your “X:\projects\samplifier\Audio” folder as just an example that would be easy to keep track of, or maybe “X:\projects\samplifier\samples01”, “X:\projects\samplifier\samples02” & “X:\projects\samplifier\samples … n”. Have you checked in the folder now if it’s already full of old files. Don’t ask me how I would even know about somesuch … :flushed: :rofl:

I normally just add the track number to get around this.

scheme
I really need it to work with just channel names.

I’ve tried that and other naming scheme combos but neither worked.

The scheme I would want it to work would just be just ChannelName.
I understand that only with ChannelName, even if I put the locators elsewhere, the names of the channels remain the same, and Cubase would prompt me to choose unique names, but until then, I already set up other folders for future exports from the same channels.

Does it work if you add the attribute “Counter” to the scheme? For digits use 2 or 3.

ChannelName and Counter do not work. Neither on their own nor together.

Sorry, I cannot reproduce it.
If all the tracks have the same name and I select only “ChannelName” in the naming scheme then I also get the error message. This is logical as all files would have the same name. As soon as I add e.g. the “Counter” attribute I can export audio files.

Just to make this clear as you haven’t explicitly stated it:
You go to File menu, select Export → Audio Mixdown
and there it doesn’t matter whether you choose Single or Multiple? And if Multiple then even if you choose only 1 channel?
Do all you tracks have the same name?

If I set it up like this it always works:
grafik

Yes. File > Export > Audio Mixdown.

An example of what I want to export under the “multiple” option with the same naming scheme as yours.
selected channels

No luck. The naming scheme error persists.

If I remain under “multiple” and add the channels one by one they indeed can be added.
But it’s such a bummer because the output file name is whatever it’s set where it says “Name” for each queue addition.

Ok, sorry. At this point I don’t have the faintest idea what’s happening on your installation.
I think @Martin.Jirsak would ask you to start Cubase with disabled Preferences, so that we can rule out it’s something from there that’s the culprit.

1 Like

Hi,

Could you try in the Cubase Safe Start Mode [Disable preferences], please?

Hey Martin,
I’ve disabled preferences and put ChannelName and Counter for naming scheme options - still, it did not work. Also, I’ve updated Cubase to 12.0.50.
What do you recommend?

Hi,

Could you please describe exactly step by step what you are doing or make a video?


@Martin.Jirsak