Please change your naming scheme?

I need to export some files as I have always done for years and today I get the following and no matter what I rename the file to save as i just get the same thing -

Please Change your naming scheme as it does not provide unique names for the files ???

What on earth is this and how can I export files?

Hope someone can help.

TIA

1 Like

If you want folks to help, you need to provide them enough specific information about what you are doing that they have something to base an answer on. Based on what you have provided so far my best guess is - well something is going on.

Perhaps a screen shot of your export dialog would be useful :wink:

Are you fooling us? wtf

Did you open the “Setup Naming Scheme” dialog to the right of the file name and see if you accidentally made some unintended changes? Or just try setting up a slightly different naming scheme and see if that works.

https://steinberg.help/cubase_pro/v10.5/en/cubase_nuendo/topics/export_audio_mixdown/export_audio_mixdown_naming_scheme_dialog_r.html?hl=set%2Cup%2Cnaming%2Cscheme

Every time I now export I have to change the naming scheme…every time otherwise I get that warning? No idea why it started doing it.
I have to change the naming scheme for every single export I do?

Could be Cubase crashing when exiting and therefore not saving preferences.
Try launching Cubase, change the naming scheme and exit Cubase again.
Then you reopen Cubase is it now saved ?

7C29D663-53BA-4976-ADDE-D61F17D24DE6.png
I changed the box to show Name only, as the exported file was showing way too much info and I was having to rename the files after export…I only wanted the name and nothing else…it now just shows the warning no matter what I put in the box?

because a file with the same name already exists and you provided no rule what to do then…

Change the attributes setting to ‘Project Name’ rather than ‘Channel Name’.

Hey andyp13 have you tried to change export channel selection to multiple? the counter attribute will appear…[why it’s not there all the time doesn’t make sense to me] try that and see if it gives files a unique name

Ya, if you’re exporting multiple/stems, you can inadvertently end up with dupe file names. I was confused when I first saw this too… but have a look at how your stems will be named and you might find it. I ended up using “Track#” as an attribute, which solved it.

There is no track number? Did you mean channel name?? Confusing!

Sorry if I’m on the wrong track here. That dialog box you’re linking to is for single exports. If you go to the ‘multiple’ export, you get a few more attributes to work with.

I’m not at my studio computer, but I you’re right about the Track# attribute. I must be thinking of Channel#?
image