Please Enter Valid Path?


Very new to WaveLab 8.5 here, though I have a lot of experience with other mastering software like Peak Pro and Sound Forge. I’m on a Mac, running Yosemite, OS 10.10.1.

So, here’s the problem. I wanted to start working with a file, which was an .mp4 and I wanted to save it as an .aif.

Here’s the destination:
Path.tiff (70.6 KB)
And I immediately got the following:
Error.tiff (108 KB)
And in fact this happens no matter where I try to save on this particular drive, which is a 2TB drive I use for recordings and sample libraries. It can’t be a question of permissions, as I’m the sole user of this computer and I log in as an administrator. I can save to other drives, but I really shouldn’t have to, and I’d prefer to keep everything on this drive, rather than having to work on another drive and then drag the folder over.

When I searched for “enter valid path”, I found a couple of threads in which the common key was that there were spaces at the end of folder names somewhere in the path. This is not the case here. Anyone have any suggestions for me?



This error message comes from WaveLab that finds an unvalid character in the path. This is not about file permission.
From your picture, I can’t see a problem. But there is maybe a hidden character somewhere. Please investigate in this direction, try another folder name, on the same drive.

Son of a gun… I changed the drive name from Recordings & Sounds, etc. to just Recordings and Sounds, and it worked.

At first blush, I would have thought that it was the & that was messing WaveLab up, but you know what? I have a USB drive called Documents & Images Backup that is exactly what its name says; each night I have Carbon Copy Cloner back up docs and pictures to that drive. And I tested WL last night (and just now) and it saved to that drive immediately.

Anyway, at least that works now. I’ll just have to change the Recordings drive’s name in CCC so that nightly backups will still work correctly.