Please help me with this incredibly weird bug

I have the feeling somebody might be able to fix this with a quick look. I feel like I’m missing something.

There is a strange bug regarding the velocity of notes when using the VST plugin Halion Symphonic Orchestra. I’m using Cubase Studio 5. I’ve already tried submitting a ticket, however, Steinberg simply told me that there is no support anymore for my version of Halion Symphonic Orchestra.

This video sums up the buggy behavior: https://www.youtube.com/watch?v=REVPENTUkK0

When using a low velocity, at the end of a note, the velocity always jumps back to a high value, making it sound very bad.

Why does cubase do this? Is this a bug or is there a wrong setting in my project that I might be overlooking?

Any help would be so appreciated!

Your video is private.

You can download the current version of Halion Symphonic Orchestra here. Don’t forget to update your eLicenser Control Center too:
http://www.steinberg.net/index.php?id=downloads_hso_11&L=1

This version drops the unnecessarily big 24-bit samples, but the instruments are generally better programmed, better sounding and better organized.

Note that this version when used by itself is monotimbral. You have to open a new instance for each instrument that you’re going to use. To use multiple instruments in a single instance (up to 16) you would have to load the library from Halion Sonic SE, which is only included with Cubase (Artist) 6 or higher.

I would strongly recommend you to upgrade to Cubase Artist 8.5 while you still can. Cubase has greatly improved since the Cubase 5 days, and the current versions include many new composer-oriented features. You’ll also continue to be able to use Cubase Studio 5 with the Artist 8.5 license.

Thank you for your reply!

The video is now on unlisted, sorry about that. Didn’t notice it was on private.

You’re definitely right, the approach to upgrade both Halion Symphonic Orchestra and Cubase sounds good. While I am planning on doing that at some point, I can’t afford the cubase upgrade right now.

I was just hoping that there might be an easy fix within cubase 5 to solve my problem. Maybe it’s just a wrong setting or I am using the velocity feature in a wrong way.

If you could take a look at the video now, that would be awesome. :slight_smile: I’m still hoping that I’m just overlooking something easy to fix

Thank you for your help!

Well that’s the ambience/release sample. I’m not sure why it’s so loud, at least in the current version the volume of the release sample is a bit lower than the note you played.

Well when I use HSO as standalone and play the notes with low velocities, there is no loud/bugged ambience/release sound. It only gets that loud when cubase interacts with HSO.

I tried looking for a note-off/release setting in cubase (I feel like such a setting might be set to 100-fixed instead of adapting to each note) but couldn’t find it.

Is upgrading to cubase 8 the only option left? :confused:

Edit: When I set ambience in HSO to muted, the bugged/loud behavior disappears. So you’re definitely right, it has something to do with the ambience sound. Halion Symphonic Orchestra DOES provide quiet ambience sounds, however, cubase ALWAYS selects the loud ambience sound. Now, the question is, is there a tool/filter or anything to maybe fix this? Telling cubase to chose the ambience volume according to the velocity of each note?

I remember something about the on/off switch for the release being reversed. Have you looked at that?