Please Help: Silence at Beginning of Audio Import?

Hello all.

I hope you’re all staying healthy and safe during these weird times.

I’m an avid user of Cubase and just upgraded to Cubase 10.5 Pro. It’s brand new to me since I’ve been recording on Cubase for literally YEARS on a Windows XP desktop. So the new format and how things are setup in the this installment of Cubase is completely brand new to me and I’m trying to learn it.

Here’s context: Whenever I import an instrumental into my Cubase session, there is silence at the beginning of the audio. I make my beats on FL Studio and the instrumental I import has no silence at the beginning when played in FL Studio unless I do it intentionally.

Once imported into Cubase, in addition to the silence in the beginning, this causes the instrumental to be off sync with the metronome of Cubase - even though the tempo settings of both the instrumental and Cubase are set to the right tempo.

The instrumental I’m importing is an .mp3 file.

Just a side note: I do a lot of online collaborations (I’m a singer) and I have producers send me an .mp3 of the whole instrumental (just to record to not mix/master) because usually, when I get an .mp3 instrumental and import the audio into Cubase, I don’t have to cut or re-adjust anything in Cubase. It usually aligns perfectly with the metronome in Cubase. Usually, all I have to do, is set the tempo in Cubase. My experience with producers sending me .wavs to record to, leads to this silence at the beginning of the audio and not being in sync with the metronome in Cubase.

However, this is suddenly happening to both .wavs and .mp3s upon importation and I don’t know why.

  1. What is causing the random silence at the beginning of my imported audio?
  2. What can i do to avoid this in the future?


Does it mean there is just silence before the signal or the signal is cut at the beginning? Can you just expand the Audio event from left?

Where do the source files come from?

There is silence before the instrumental starts.

I’m not sure what you mean by where the sources are coming from. It’s an exported file coming in from FL Studio that I’m just importing into Cubase.


Does FL Studio also have something like Pre-Record? But this Pre-Record shouldn’t be exported to the resulting WAV file, if you use proper export, right?

Sorry, I don’t know FL Studio.

This is not a Cubase issue i think, it’s how the files are exported. What happens if you play those files in Windows Medie Player, the silence is still there right?
It also has nothing to do with it being either MP3 or WAV. Many people, including myself, prefer to have the song starting X number of bars in the project instead of starting it at bar 1, and when we export we always leave a couple of bars of silence in the beginning and end of the song for several reasons. This silence will stay until the mastering stage. So maybe those you are collaborating with are also doing that.

I see. I haven’t played it in Windows Media Player but maybe I’ll try that today. Even if I make a beat myself in FL Studio with no silence at the beginning and I export the beat, it’s still inserting silence anyway.

It’s OK. In my experience, I haven’t used prerecord when doing production in FL Studio so I’m not sure if this is contributing to the problem.

There is half a second of silence before the audio plays in windows media player.


OK, then the silence is already part of the audio file. It means FL Studio does export it this way.

Hello Martin!

Is there a way to avoid this? I’ve zoomed in to the patterns and I don’t intentionally insert silence. My tracks start right away usually.


Obviously FL Studio export it this way. I’m sorry, I don’t know FL Studio.

If you know the exact length, which is always the same, you make a Project Logical Preset, to shift the event to the left by the specific value. For example if the length is 0.5 sec:

( Container Type Is | Equal | Event | And
Media Type Is | Equal | Audio )

Position | Subtract | 0:00:00:500 | Seconds


Unfortunately you cannot change the length from the left side by using Project Logical Editor. You can use Nudge Start Right Key command, but the Nudge length depends on the Grid settings, so you can’t rely on it in this case.

You should really ask this at the FL Studio forums.

Will do!