Please help with METRONOME CLICK

Two questions:

  1. Where in the heck did the metronome click go???
    It was working the other day. Now, all of a sudden, it’s silent. I have the audio click activated. It shows up “on” in the transport. It’s set to click for both recording and playback. Point is, I made NO changes in the settings, but the sound has gone away. This must be a common issue because I’ve had this happen now on 3 different computers: 2 PCs and now the Mac.

  2. How do you route the metronome click to a different output? I find no setting anywhere, and can find nothing in the owners manual on this. Maybe this is related to my first question. Did I change the routing somehow so now I can’t hear it?

OK, payback time. Open your VST connections window. On the outputs tab, next to the mains outputs, there is an additional column that you need to check. It says ‘click’. Got this? By clicking on this you are sending the metronome to your mains. It went away because you changed your outputs - probably - then switched back.

like already mr.roos said,
this is my example , where to enable click :wink:

http://imageshack.us/photo/my-images/3/clicke.jpg/

click under click :slight_smile:

If you’re using the Control Room you will have to go to the Control Room Mixer and enable the Metronome there as well.