"Plug-in could not be found..." but its there!

I open a project I haven’t worked on in a year-and-a-half, and get a list of plug-ins that could not be found. All of the “missing” plugins are Melda Productions plug-ins, while all other plug-ins load fine.

The plug-in “MConvolutionEZ” could not be found for Insert 3 Channel “Guitar”!
The plug-in “MSpectralPan” could not be found for Insert 1 Channel “Organ, Clean Combo”!
The plug-in “MStereoExpander” could not be found for Insert 2 Channel “Organ, Clean Combo”!
The plug-in “MStereoScope” could not be found for Insert 3 Channel “Organ, Clean Combo”!
The plug-in “MSaturator” could not be found for Insert 1 Channel “B-3 Hit”!
The plug-in “MFreqShifter” could not be found for Insert 3 Channel “Vox Alien (clear throat)”!
The plug-in “MComb” could not be found for Insert 2 Channel “Vox, Bridge”!
The plug-in “MAutoPitch” could not be found for Insert 1 Channel “VoxGuitar Vox A1”!

The plug-ins are all loaded and show up just fine in the VST Plug-in Manager. I’ve verified all VST paths and had Cubase re-scan all plug-ins. Nothing in the Blocklist.

I can add them as new instances to my project, but I can’t copy the settings from the previous instance to the new instance. I’ve tried right-clicking and choosing ‘save/load preset’ as well as ‘copy … settings’. I can paste back or load to the “missing” instance, but not to the new instance I just added. ‘Paste’ is greyed out and Load Preset won’t show the preset I just saved from the other instance. And of course, the “e” button won’t open the settings for the missing instances, but it will open for any new instances.

I have not encountered this problem from any other plug-ins including my Waves, Arturia, Native Instruments, Spitfire, or UVI plug-ins and I have only loaded the 64-bit plug-ins.

Additional info: My motherboard died and after replacing it (and Windows altogether), I upgraded from Cubase Pro 10 to Cubase Pro 11. All of the Melda plug-ins were unlicensed and free ones. I decided to be nice and buy the ‘free’ package (so I can get to the deeper settings and also to pay for what I’m using) and installed it. After adding a new instance of one of the plug-ins, I added my newly purchased license, and now all the Melda plug-ins show as licensed.


I can think of 2 reasons:

  • You were using VST2 version of the plug-ins, now you are using VST3 version of the plug-ins. Cubase doesn’t know, it’s the very same plug-in.
  • Once you bought the plug-ins, they are not really the very same plug-ins from Cubase point of view. There is something like unique plug-in ID for every single plug-in. This is the way, how Cubase knows, it’s the same plug-in. If the free version of the plug-in has other ID comparison to the commerce version, then it’s different plug-in from Cubase point of view. And Cubase cannot replace the old plug-ins by the new in this case.

That should provide you with some support options…
I guess they changed the plugin ID’s as @Martin.Jirsak already pointed out… ask the people at Melda Production if they have a fix for your issue…

The don’t change the ID. They are the same plugins just activated with a key file

All of my current Melda plug-ins are VST 3.6.5 and I have no idea what the old workstation had, so your suggestion has merit. But that does suggest that, even though the VST3 spec has been out since 2008, Melda was too lazy to implement it until now? And now I don’t have access to the VST2 versions because… Since this is a new installation of Windows anyway, the old files aren’t there, unless I copied them from my old system drive. But then I let Melda search for and clean up its old files and… yeah (unfortunately, I like to keep things clean, to my detriment sometimes). If I had access to the VST2s, I could at least open them in Cubase 10 (if necessary, where I know they worked) and write down my settings! …if this is the problem.

The way you license the plug-ins is you install the free version, load any one of the plug-ins in your DAW, then literally drag-and-drop the purchased license file onto the opened settings window of the plug-in, and instantly, all Melda plugins are licensed. I did this last night so “folkfreak” is right. Nothing is re-installed/replaced. Free and licensed Melda plug-ins are one-and-the-same files. So, my guess is that Melda gave me VST2 plugins originally, what 2-3 years ago, and when I had to re-install everything from scratch, they gave me VST3 plugins with different IDs?

It would be nice if somehow I could even just view the settings of my missing plug-ins. That data is, of course, stored in the .cpr file. Also, since I am able to save the settings from each plug-in (even though I can’t get inside) to a configuration file, I searched for those, but they’re encoded in machine language. No user accessible settings. I was able to find reference to the plugins in the .cpr file, but again, the settings are in machine code.

Yep. We’ll see what Melda can do for me.


There were two issues here:

1) Melda has had problems with Cubase (and Cubase only) not recognizing their plug-ins after installation:

I had used their version 15.01 installer (presented as the stable one), instead of their beta 15.02c installer. Apparently, the beta installer addresses problems they’ve been having with Cubase.

The rest of the instructions from their tech, I will just paste here as they requested of me…

2) There is a difference between their VST2 and VST3 plugins and Cubase recognizes them as different plugins:

Apparently, I had used their v13 installer on my older workstation, two years ago. This one only installed VST2 plug-ins. Apparently, Melda Productions hadn’t updated their plug-ins to VST3 yet, even though the spec had been out for more than a decade.

When I rebuilt my new workstation, I copied whatever VSTs I had on my old workstation to my new one. Then, when I went to work on this song, I decided to buy the “free” plug-in package I had been using. When I installed it, I was given the option to install “VST” (which is the older VST2s) as well as “VST3”. I had only chosen “VST3” not realizing that I already had the older VST2s “installed.”

So to fix things, I installed both versions (following the instructions above), went through all my songs searching for any use of Melda’s plug-ins, adding the VST3 versions, and opening both plug-ins so I could manually copy settings, then deleting the older plug-ins from my insert lists. I then uninstalled the VST2s and verified that none of my songs were referencing them.

All of the plugins pretty much look the same with the exact same settings, and with mostly cosmetic changes (smaller windows, for instance). But you can’t just copy the settings from the one version to the other. (It would be nice if you could.)

1 Like

So, what Martin already pointed out…