Plug-in manager not saving paths.

Hi all. I am having an issue with cubase elements 9 in Windows 10 pro 64bit. When I first installed it it automatically found an Aria 64 bit plugin I have and black listed the 32bit version. All was good until I went to add a path in the plugin manager to locate my NI vst’s. Not only did it not find the NI stuff but it also lost both the black listed Aria 32bit Aria vst’s and the 64bit vst’s. And even more perplexing to me is now the plug in manager does not show any paths to scan, and if I add a path it is not saved. So the only vst’s instruments I have are the 3 that come with cubase elements 9.

I have uninstalled and reinstalled the cubase elements 9 and no change, system has been rebooted several times. I have cubase elements 8 and it still works fine. When you add a path to the plugin manager to have it scan for vsti’s where exactly does it save that setting, if I knew that I could see what is happening and if it is being saved and just not read or not being saved, or being corrupted etc.

Any suggestions are appreciated.

Still hoping someone has an idea for this.

When you say it doesn’t show any paths to scan do you really mean none?
Can you screencap this please.

The paths are stored in VST2plugins cubase.xml in the preferences folder.

Another thing maybe worth a try is running Cubase as admin while you set the folders in case there is a permissions issue with W10…it can be a bit funny that way. Also do not open any project just set folders and then close Cubase straight away.

Thanks for the suggestions Grim, I tried doing as you say with the run as admin, and also not opening a project and just adding the paths to search, then closing but on restart cubase still does not show any paths. I also tried with the user access control set to never but that did not help either. Also the user profile I am using is an administrator.
So thinking you were on to something with the permissions idea, I created a new user with admin rights and logged on as the new admin user and it works without any issues.

Thanks again for your help Grim