Plug ins verschwinden und werden durch andere ersetzt!

Hallo Steinberger,

Wieder ein unverzeihlichlicher Bug - Song geöffnet und plötzlich wurde mein PSP Delay 84
durch ein Waves Plug In ersetzt. Im Mixer Slot steht Waves öffnet man das Plug In erscheint
zwar das Waves Plug in (was nie in den Slot reingeladen wurde) und um das Fehster steht PSP.
Was den nun? Jedenfalls ist es nicht das Delay und ich darf schön fleißig wieder versuchen es zu
rekonstruieren. Die anderen zichtausend Bugs will ich jetzt nicht erwähnen aber derartige darf
es einfach nicht geben. Und ja es ist das letzte Update von der 7.5 er drauf - auf ML.

Liebe Grüsse!
CubMac

Könnte sein, dass die beiden Plugins zufällig die gleiche 4-stellige Plugin ID benutzen und einer der beiden Hersteller sein Plugin nicht korrekt bei Steinberg registriert hat. Die Plugins werden über die ID in den Projekten identifiziert.

Siehe: http://www.soundonsound.com/sos/nov07/articles/pcnotes_1107.htm

Hallo CubMac,

Vorab: ich glaube nicht, dass Cubase daran Schuld ist.
Das ist sicher ein Plugin-Konflikt. Der Svengali hat auch einen guten und interessanten Link genannt.

ok, ich gehe mal davon aus, dass du die aktuellste WaveShell benutzt, ja?

Eine andere, vielleicht vage, Vermutung ist der > iLok.
Bin mir jetzt nicht sicher, ob das PSP Delay 84 mit oder ohne iLok läuft?
Wie sind deine Waves-Plugins diesbezüglich freigeschaltet, iLok oder mit neuer Soft-Registration?

Was du auch testweise mal machen könntest, wäre das betreffende nun auftauchende Waves-Plugin im Geräte > “Plugin-Informationen”-Fenster mal auszuschalten (einfach schwarzen Haken dort links rausnehmen, dann wird das Plugin nicht mehr mit gescannt), und Cubase und das Projekt hiernach neu zu starten. Vielleicht kommen wir so auf die richtige Spur.

Gruss,
Cent.

Könnte man diese von Hand ändern? Jetzt nachdem ich die Plug ins komplett
Rausgeschmissen und neugeladen habe kam es nicht nochmal vor aber ein mulmiges
Gefühl hat man trotzdem noch…

Danke nochmal für den Tip…