Hi everyone, I am using Cubase pro 8.5 32 bit on my windows 10 32 bit operating system, 64 bit processor and I have installed a range of plugins all though when I try to install the plugin ‘camel crusher’ is not displaying in the inserts. I have installed the file into LocalDisk/ProgramFiles/Steinberg/VSTPlugins as a .dll file (this is the same folder I installed all the other plugins in) and it is not displaying in the inserts inside Cubase. All the other plugins that I have installed are displayed. I have tried installing the 32bit and the 64bit .dll versions of this program but it still does not work! I also tried downloading camel crusher from another website as a 32bit versione and the same thing happened; it did not find the plugin in inserts. I am really out of ideas on how to fix this. I would really appreciate any piece advice to fix this problem. I thank everyone in advance! Daniel.

Have you rescanned your plugins in Plugin Manager? Also in Plugin Manager, are you using a custom plugin collection and if so, have you added the new plugin to your collection?

You absolute legend mate. I went to the plugin manager and refreshed the folder the plugin was in and it worked. Thanks so much!