Plugin Inserts not working

In my template I try to add plugins in the inserts. Some will work but most allow me to select and then open the window but it is disabled and will not allow me to enable it. Then once I close the window it will not open again nor allow me to select another option. When I click away for a while I can come back, highlight the insert area and delete it and then ad a new but the same thing happens. I tried a variety of plugins some built in and some 3rd party and this happens consistently. When I open a brand new project I do not have the same issue. If so then how could my template file have gotten corrupted and what options do I have to fix it? Any help or suggestions would be much appreciated.

1 Like

Just wondering if the Delay conpensation button on the left bottom might be causing this , have you tried pressing it in and out . On the project page bottom left


I did test that but no it has nothing to do with the issue. I did try creating a new project and importing tracks to a new project and the new project works fine. I need to know what could cause the project file to get corrupt. I did not have any system crashes with this file open.

Hey I tried that again and it did make a difference. Thanks for the tip. Knowing this sooner could have saved me a day screwing around. That seems like a bug Steinberg should look into.

I had the same problem, thank you very much guys!