Plugin Off vs Bypass issue.

Hiya, I loaded up the Dawbench project which led me to realize quickly that Cubase9 has lost the bypass option.
So when trying to turn on a bunch of plugins I’m having to go into each one’s gui to turn on via that power button on the gui.
The Power button in the inserts in inspector or Channel settings or Mixer now only turns on Bypass.

This is very inconvenient.

The video shows the issue.

I would have shown the video here but none fo the bbcode worked for video, and [video][media][youtube] aren’t enabled on this forum. :neutral_face:

That is by design, hold down ALT and click to turn off.

I think its still confusing.
Open ‘Channel Setting window’ and add two Inserts (e.g. RoomWorks and REVerence ).
From RoomWorks window set Power Off (Active Effect button and Bypass button are both Grey)
From REVerence window set Bypass(Active Effect button is Blue and the Bypass button is Yellow)

Now look at the inserts tab of the ‘Channel Setting window’
There is a very slight background colour difference between the two ‘Power Off’ and 'Bypass inserts
However the ‘Power Off’ icons seem the in the ‘Off’ Grey state. This can mistakenly interpreted that both insert are OFF

Hence the confusion.
Of course musically there is no problem

actually i agree with this, I feel more confortable when you have 3 buttons (ON/OFF,bypass,edit (Cubase 6 style)). Always forget to ALT+click function.

You may be able to do what you need to on the MixConsole But, you can only select Bypass there too (not Enable/Disable unless you Alt Click on the individual plugin power buttons). Alt clicking on the channel “INSERT” button won’t Enable/Disable all plugins on the channel though. You might be OK with just bypassing anyway, since it appears that, unlike the Cubase plugins, Coockos’ (extra “o” to avoid censorship :laughing: ) seem to reduce CPU/DAW loading when bypassed. I agree that it would be really nice (and consistent) if Bypassed plugins were displayed with a yellow background. :wink: