Plugin Sub 37

Dropped the plugin for Sub 37 into the usual VST folder but Cubase is treating it as an FX not an instrument. Is there a way to fix this?

No, you can use it only as an audio FX insert. And only one instance.

Is that the same in Live?

Really sorry, but I use only Cubase and ProTools. I have no idea.

Pretty sure it is. Because, there can be only one, unless you have 2.

No, even you have two or three Subs (page 10 Editor manual: “NOTE: Only one instance of the Sub 37 editor is supported within a project.”)

I use a sub37 and a subphatty editor at the same time. But but not 2sub37, nor 2 subphatty :slight_smile:

You can get around the single instance limitation by defining an external instrument track for the SUB 37, saving your edited patch, then setting the bank and channel in the inspector. When you’re done with that sound, bounce it, remove the plugin, and disable the source track. You can do that over and over again without losing your original sounds, and you can still reproduce the track if you need to. At least that’s what I do.