Plugins blacked out on insert strip when added

Very frustrating, certain plugins are instantly blacked out on the insert strip when added (see image, in this instance its the JST Clip plugin). They then become completely inactive and I’m unable to even remove the plugin from the strip. None of the options available when you hover the mouse over the insert actually respond when clicked i.e. show plugin, bypass and the arrow dropdown to remove or replace.

Anyone encountered this? Incredibly frustrating!
Screen Shot 2020-01-03 at 03.20.43.png

Are you on Mac, PC, what operating system?

Apologies, should have mentioned this. Just wrote this post in a hurried rage!

Mac OS 10.12.16, Nuendo 10.2.10

Very strange as I discovered I could remove the faulty plugins by dropping an active working plugin ontop of it, nudging the inactive plugin down the insert chain. For some reason this then allowed me to click the little dropdown triangle to select a new plugin or no insert. Very weird bug and incredibly annoying! A lot of zynaptiq plugins seem to be effected and I’m on all the latest versions.

Did you also contact the plugin developer? It may well be an issue on the plugin side.

No as its happening with multiple plugins from different developers, and not necessarily all plugins from the same developer. Phasemistress from soundtoys for example does it, however decapitator doesn’t. I’m pretty convinced this is a Nuendo problem.

I have the same problem: Izotope plugins, but Cubase plugins too!

What developers? Do you have a list of the plugins in question? VST2 or VST3? Then others here with the same system specification/plugins can test (otherwise unfortunately this goes nowhere).


Isolated instance, though. Just noticed a couple days ago.
Looking at my control room inserts for my main monitors and I noticed the IK Multimedia ARC2 plug was in the top slot (where it should be) and inactive just as you describe. Couldn’t do anything with it and it was not processing.
As far as I got was to realize that I could drop the exact same plug in the next slot down and it worked fine.
Further down the chain was the AnyMix Pro plug which I did not even put there (don’t think I did. Why would I??). It was also dead and could not be removed.
Also on that chain I had a Bass Manager (from Voxengo, not Steinberg) and MixerDelay both of which were fine.

This is the first I have seen of this. Very strange.
I will try your trick of dropping something new on top of the dead plug and see if that works to remove it.

Does your issue (and Don’s issue) still happen if you start Nuendo in safe mode and temporarily disable the program preferences? (press Ctrl+Shift+Alt at launch)

Another thing. Is this an old project saved from a previous version of Nuendo or a project saved from the latest version?

All VST3, as noted in the post quoted so far I’ve noticed it with Zynaptiq (MORPH and intensity) Soundtoys (Phasemistress) Joey Sturgis clipper. One of those ones I can only give more details as I use more plugins. Seemingly I’m not alone as it’s happening with others using totally different plugs.

Will give safemode a go now + report findings.

During troubleshooting the other day I tried it in multiple projects and it seems to be happening in both projects from an earlier version of nuendo 10 and the latest version.

May have to sift through all my plugins and find out exactly what ones it’s happening with… a fun evening ahead :cry:


Booted in safe mode as suggested and I had no problems with any plugins. Loaded a good few just to double check and everything worked fine.

Trashed the Default.xml file (copied version to desktop in case) within USERNAME/Library/Preferences/Nuendo 10 and things seem to be working again.

Worth trying this for anyone else experiencing this issue. The Default.xml seems to be linked with a lot of other problems from looking at the forums.

Thanks for the help @Stingray, will keep the post updated with how things go now with the trashed preference.

Hi Don, trashing preferences is always worth a try when seemingly odd bugs are present. Glad to hear you seem to have got it sorted.

Yeah I just always worry I’m going to lose all my custom key commands and other personalised bits when trashing preferences and there’s so many I don’t know what to keep a copy of. Luckily I got away with just deleting one thing this time. I’m still getting to grips with Nuendo really and learning it’s quirks, I use ProTools for my day job but love how much more customisable Nuendo is.

In terms of the error all still seems to be working fine now, so thanks again!

Occurring here also.
Insert issue 2.png
Only inserting as output inserts pre or post. Can remove the darkened plugin by right-clicking and selecting “Move to prefade or postfade slot”
This enables the drop down arrow to select none or a different plugin which will also darken and be unresponsive. Also observed the “Select requested input configuration” box is also cleared/darkened and plugin is unresponsive.

Have deleted all prefs, still reoccurring.
Have tried on completely empty new project, still reoccurring.
Reinstalled all plugins, still reoccurring. All plugs 64 bit.
Occurring with Steinberg plugs too.
Deleted all outputs and rebuilt all busses in control room too.
Not happening on 10.2 only 10.3