Plugins dropdown menus flashes.

Hi,
I’m on Windows 7.

What I have found is a issue where plugin with dropdown menu’s (EW Play, QL Spaces, Valhalla room verb, Vintage Reverb, Eventide ULtrareverb, Eventide Ultrachannel) starts to flicker. I can’t replicate the problem with my Cubase 7.5, so I assume it’s Cubase 8 based issue.

Yep, noticed this with Valhalla VV, pretty much crippled my workflow with it, wouldn’t be so bad if you could change the modes in the generic editors but you can’t.

Needs to be sorted ASAP, is there no way to turn off this new windows feature?

Should have 2 modes, classic and this new one.

:bulb:

Saw a solution on GS, turn off ‘always on top’. Decent little work around for now!

Hello,

this is known and discussed here also: http://www.steinberg.net/forums/viewtopic.php?f=230&t=69953

It is being worked on already - in the meanwhile, you can work around this by right-clicking above the plug-in’s GUI and disable “always on top” to operate the menu.