pop at start of song after export

hi, when i export an audio mixdown there is a loud pop as soon as the music starts playing. ive tried installing updates, changing buffer and closing all background programs but cant seem to find the problem. it happens both when exporting mp3 and wav. Does anyone know a fix for this?
im using cubase artist 8. any help would be appreciated, thanks

Try setting the loop start point just a tiny bit earlier than where the song actually starts.

thanks but tried that, ive got the start point set about a second before the songs start. its not just one song either but every one i try and export.

What happens if you create a project with only an empty Audio Track & nothing else on it and export a section of that?

ok, tried that and only got silence…no pop sound at all. it seems to be when the music starts that causes the sound to happen.

OK that’s good.

When you listen to an export where the left locator is set a second before the music starts does the pop occur at the very start of the file or when the music starts? If it’s the latter (and maybe even the first) I’d suspect it is a VSTi that’s not playing nice. Try soloing each track and export it alone to see if you can isolate the pop to a specific track. Set the right locator to just after the music starts so you don’t have to export the whole thing. If you are using Pro you could use Batch Export to automate this process.

Also try exporting in real-time to see if that helps - although you should still figure out the cause.

tried exporting in real time and same thing happens. when i export each track separately the pop sound happens on all of them so its no one track thats the problem. seems to be happening the second it gets to the start of the recording (not when i hit play but the second it gets to any recorded part). ive tried each track from a few different projects and whole songs from each project and its happening every time.

Do you have any processing on the stereo output…if so I would try with plugins removed.

That’s a real head scratcher.

Grim has the best next step.

Just to be clear, you only hear the pop on the export & never during playback? What are you using to listen to the export? If it’s something like Windows Media Player try importing the audio into Cubase and see if it pops there.

tried removing plugins from stereo output and no change. The pop is there in the project as well at the very moment the song reaches any recorded part…although if i stop and replay it right away sometimes the pop is gone. ive tried listening through a few different programs its definitely part of the song after export. Weird thing is it happens when exporting projects that were previously ok (songs i exported maybe 6 months ago and were fine now have the pop sound at start after exporting). The only change i can think of between then and now was upgrading to windows 10…maybe thats were it all went wrong?? I have a full album worth of material now sitting in cubase that i cant get out…nightmare!!

I’ll mention this…

I had issues (similar, meaning pops/clicks while using CB, not after mixdown) when I had a HD audio driver installed on my Nvidia graphics card. I never used that audio driver so I removed it and all the other graphics card crap (except the actual graphics driver). Since then, no issues.

So if you have a Nvidia graphics card with an unused HD audio driver installed, download the graphics driver for your card from Nvidia and choose "custom install, unclick all of the extra stuff except the top graphics driver, and choose “clean install”. That will get rid of the HD audio driver and the other crap that sometimes gets installed with the graphics driver.

Hope this helps. :wink:

Regards :sunglasses:

Have you tried playing an exported file that pops on a totally different computer. Also if you use the Sample Editor, Wavelab, or something similar can you see the pop in the audio waveform? As it stands, it’s not clear if the pop is part of the actual file or an artifact that gets generated during playback.

ok tried that…the pop is still there when played on a different computer and when opened you can see the pop in the waveform so its definitely part of the file after export.

i dont think its a problem with the graphics card as i could export these projects before with no problems.

Add your computer specs and your interface and other connected gear to your signature please. It helps keep questions or responses relevant.

Also give as much detail as possible and try all options to narrow this down…so does it happen with audio only?..does it happen with vsti only?

Have you tried from a different drive…have you disabled all power saving options, usb selective suspend, core parking???

ok specs added…not sure how to go about some of those suggestions (disabled all power saving options, usb selective suspend, core parking???) from what i can tell its happening with the audio files only. if i export a project that starts with drums from ezdrummer theres no pop sound in the export…any projects that start with actual recorded audio and its there.
ive noticed that if i set the left locator at the exact point where the audio starts and export theres no pop…not an ideal fix though. the problem seems to be between the second or two at the start of the track when there is nothing playing and then theres some kind of surge in the system when it hits the audio part.

Do you have another HDD you can try?

Unfortunately not

USB stick? This would still play a couple of audio files and allow a mixdown to see if the pop is still there. Could pinpoint or rule out drive settings or problems.

You might also want to have a play in Device setup/VST Audio System. Try changing the Audio priority to boost or try different disk preload amounts (default is 2 so you should be set there now)
Even the ASIO guard could affect it…though will likely lead to some performance loss if it’s working well on your system.

Knowing it’s only recorded audio & not VSTi’s is useful since that implies, but doesn’t guarantee, it is not related to your output signal path. If it was you’d expect the pop on everything.

Check to see if it is all audio or just stuff you’ve record that creates pops. Export something that only uses an audio file you’ve recorded yourself. Then export something else that only uses an audio file from one of the Steinberg libraries in the Media Bay. Do they both pop?

I’m also wondering if there is a DC Offset problem. Take a project that is known to create a pop and only has one audio file in it. Select the audio and then Audio/Process/Remove DC Offset. Now when you export is the pop still there?