pop at start of song after export

ok tried that…the pop is still there when played on a different computer and when opened you can see the pop in the waveform so its definitely part of the file after export.

i dont think its a problem with the graphics card as i could export these projects before with no problems.

Add your computer specs and your interface and other connected gear to your signature please. It helps keep questions or responses relevant.

Also give as much detail as possible and try all options to narrow this down…so does it happen with audio only?..does it happen with vsti only?

Have you tried from a different drive…have you disabled all power saving options, usb selective suspend, core parking???

ok specs added…not sure how to go about some of those suggestions (disabled all power saving options, usb selective suspend, core parking???) from what i can tell its happening with the audio files only. if i export a project that starts with drums from ezdrummer theres no pop sound in the export…any projects that start with actual recorded audio and its there.
ive noticed that if i set the left locator at the exact point where the audio starts and export theres no pop…not an ideal fix though. the problem seems to be between the second or two at the start of the track when there is nothing playing and then theres some kind of surge in the system when it hits the audio part.

Do you have another HDD you can try?

Unfortunately not

USB stick? This would still play a couple of audio files and allow a mixdown to see if the pop is still there. Could pinpoint or rule out drive settings or problems.

You might also want to have a play in Device setup/VST Audio System. Try changing the Audio priority to boost or try different disk preload amounts (default is 2 so you should be set there now)
Even the ASIO guard could affect it…though will likely lead to some performance loss if it’s working well on your system.

Knowing it’s only recorded audio & not VSTi’s is useful since that implies, but doesn’t guarantee, it is not related to your output signal path. If it was you’d expect the pop on everything.

Check to see if it is all audio or just stuff you’ve record that creates pops. Export something that only uses an audio file you’ve recorded yourself. Then export something else that only uses an audio file from one of the Steinberg libraries in the Media Bay. Do they both pop?

I’m also wondering if there is a DC Offset problem. Take a project that is known to create a pop and only has one audio file in it. Select the audio and then Audio/Process/Remove DC Offset. Now when you export is the pop still there?

thanks for the suggestions…tried the usb stick and the pops still there. I then tried changing settings in Device setup/VST Audio System and unchecking ASIO guard and no change.
It seems to be only stuff ive recorded that the problem is on…i exported a single file from the media bay and no pop.
tried the DC offset thing as well but no change.
one thing ive noticed is at the end of the export theres some kind of spike the moment it finishes. is this normal? wondering if it could be related.

If you think it’s only happening on files you have created, do you want to try uploading one of these files and I’ll see if it has the same issue here.

Hi, I have exactly the same issue here, Do you resolved this issue yet?

I use cubase 10.

I had similar problem as well. Once I played the exported wave file on another device such like in my car or a mp3 player, the problem was gone. So I turned off all the audio effection in the win10, such like Dolby,surrounding, etc… and the problem was totally gone. Maybe you can give it a try.

Greetings- was there ever a solution to this? I’ve just had this happen right now- not had this issue before. This is in Artist 11, been working fine.

Update- I just exported a different track with no pop (but was giving one half an hour ago)… so I went back the the first one to give problems- the pop is there. I also notice that when I replay the track in Cubase for the first time after exporting the pop is present, but disappears on the subsequent play. It also appears when I initially open the project. Regardless, when I export this particular project as an MP3, FLAC, WAV…
The only thing that’s different in my setup is that I’m now using a UR22C instead of the UR12 as an interface (but no tracks in the project in question were recorded using this). Oh, and a different graphics card- NVIDIA GeForce GTX 1070…

And the weird thing is that even if I cut a second or two from the start of the track and then export, the click is there.
It isn’t on a backup of the project from a couple of weeks ago, so maybe something got corrupted?


See it also does other weird stuff to the start of the track…

Ok so after all that it seems that one audio track had developed the issue- still no idea why it had done so. It was one of the last tracks added and I had exported the project successfully 2 weeks ago. I just took that track out of the mix and bingo, all good- just need to redo that track.
I didn’t realise that earlier because I soloed each track individually earlier but heard no pop… it was only because I wanted to export the last two tracks to add in to a backup of the project that I found the pop.

hi

there was never any actual fix in the project for this…tried everything i could think of and always had the odd pop here and there (usually at the beginning point of recording on any track)

it was mostly at the start of the project so the eventual fix was to cut it out in the mastering stage. Sometimes a steep fade in would work in the actual tracks after recording as well.

hope this helps.

cheers

Thanks- it’s an annoying time waster when they occur!

Using Cubase 12. Same thing. A pop at the start of the exported track. I disabled the inserts one at a time and it’s the Steinberg tube compressor that causes it. As soon as the file finishes loading, you can hear a pop and the relevant fader lights up to 0db.

Just encountered the same issue - pop! Tracked it down to a particular setting within the VST-3 plugin, AmpSimulator. I changed to a different but similar setting (choice of amp) and problem solved!

It won’t surprise me if your issues are related to this : Phase drift and glitches with Transpose and AudioWarp Quantize

Read it carefully…