Pops and crackles when exporting Audio mixdown

Hi all,

Every time I export an Audio mixdown I get pop and crackles. This also happens at playback the first time I play the project file. I have looked at the already suggested solution when going to ***Edit - Preferences- VST - Plugins -***and unticked the Suspend VST 3 plug-in processing when no audio signals are receivedas suggested. Unfortunately for me, this didn’t solve the problems, also after a restart of Cubase!
Could anyone please help me, I really need to send through a cue.


Hi and welcome,

Do you export in real time or offline? What about, if you increase your Audio Device Buffer Size, please?

Isn’t the signal distorted?

Hi Martin, thanks for your help!
I am exporting in real-time, and have increased my buffer size to the max option available. Unfortunately, with no success…


What is the reason to Mixdown in Realtime, please? Could you try to disable the Realtime while mixdown, please?

Sorry, I just saw I was not exporting in rea-time. Tried both options though, no success…


So you get the pops and cradles even in the exported file? Could you share the file?

Are you sure the signal is not distorted? Do you use any plug-in in Trial/Demo mode by any chance?

Hi Martin, thanks so much for your patience and help. I am happy to tell you I figured out what was the problem and managed to sort it. I used a compressor on multiple tracks. I removed it and only put it on the master output and can hear no more issues!

Super relieved, thanks!