Pops, Clicks, and ASIO Latency

I have noticed that there is a lot of pops and clicks during playback in cubase. It’s only in the playback and does not record any of this. I am running firepods which are up to date with the latest firmware. I have tried changing the buffer settings, disabled my network adapter, and I made sure that my firewire card in indeed a compatable firewire card.

When I was running cubase w/firepods on my old system (Vista 32bit) I didn’t have any problems at all, my ASIO performance would get pretty high when running a lot of plugins but that’s about it. Now that I am running Windows 7 64bit I have noticed that the 32bit version of Cubase has the pops and clicks during palyback even though it has a very low ASIO performance level, though the performance meter is very jumpy. It never jumps high but it’s constantly jumping up and down at a very high rate. The 64 bit version of Cubase has a very high ASIO perfomance meter as well as it being very jumpy, which is weird because I thought that the 64bit version was supposed to be able to utilize the larger amounts of RAM that a 64bit operating system can have.

My old system was Vista 32bit with a dual core processor and 4 gigs of ram.

My new system is Windows 7 64bit with a quad core processor and 8 gigs of ram

I have been all over multiple forums and have not found a solution that works for me. If any other information is needed, I will be glad to provide it.

Try running this> http://www.thesycon.de/deu/latency_check.shtml

It’ll help you to diagnose your system.

I actually have already been using this software. I am well within the green and there are no spikes whatsoever. I have tried disabling all of the devices that I could and keep my computer functional and the problem is still there.

I feel like there is some setting within cubase that I have over looked.

i’m experiencing clicks and pops as well. seems to only happen on my kicklab plugin track. i set my buffer size to max, but that did nothing. any idea what to do?

I am having this problem as well, so I will be watching this thread for responses…

I’m getting the intermittent clicks and pops during recording and playback.

My configuration is as follows:

TASCAM US144mkII, using a Gateway PC with and AMD Phenom Quad core processor clocked at 1.8 Ghz, 4GB AM, 64-bit operating system, Windows Vista Home Premium SP2.

Any and all responses are appreciated! :smiley:

Bee having this problem to

Cubase 5
Quad PC- 2.8ghz -4 gig ram (stll a v good PC with the best of components I could afford at the time)
WIn XP- Yes still running it because I know it inside out.

I think it started happening when I added a second internal drive for back up purposes. But that shouldnt be an issue as this is a well specced PC and there are no conflicts. I specifically went out of my way to make sure it could handle multiple drives. Ive had five internal drives in this thing + 2 ext ones with no problem ALl those other drives are stored away now (I never erase anything) I was looking to upgrade to win7 and use one of those flash drives (no other drives in the machine, just ext back up) The way I use my Mac.

Funny thing is I got on better with just one drive in the computer. Samples, all audio etc coming off one drive\THe crashing now though is frequent. Yesterday at least 10+ times during a session with the message unusual runtime error please contact Steinberg.Im not doing anything unusual at the time of the crashing its completely random. Im not contacting Steinberg they have ignored my last two requests for help and its such a hassle and the two times I did get a response a few years back the messages were so basic as if I were a child.

ALways saving under different names, making copies etc but of course you get caught out and you get a crash and just lost that synth line you were composing and layering up.

A track Ive been working on this week I would estimate the crashing has sown me down at least 30% but its not just the time. The crashes take you away from the moment and by the time everything is loaded again you have lost that noment.

It could be a plugin but these are plugs I always use and worked before. It could be the second drive just added but none of my other software had a problem with it. But Iwill disconnect it today and see what happens.

Its going to take a fell re-install of everything. I just know that will be my solution and I really cant be arsed going through all that re-licencing crap I will have to do with my plugins (m to old for this now!!). Its a two or three day job before you have everything up and running again

I say roll on the 8 quad Ipad, attach ext monitor, software is much cheaper, never (or rarely) crashes and it truly is mobile if you get a cloud account. Im sick of PCs, getting hacked off with Macs (would never buy a tower machine) I do quite like the Imacs which I also have one of but my PC has more juice so I need to the majority o fmy music on that. I could get the new Imac which is looking like its going to happen as I have had enough of PCs. My enthusiasm to get to the bottom of a problem with a PC these days really is at the bottom of priorities in my life. Ha ha. Not so long ago I loved tinkering with my PC to find out what a problem was, and I always found out.

Ok Rant :smiling_imp: over, but I now have another day where I will have to put up with this crashing as I have a project to finish by Monday. :ugeek:

OH, the Browser. IF I leave that on overnight the software always crashes. I have never once been able to do a full scan with that thing. And I still dont like it. I drag some sounds in to Groove agent, You would think they would come up in the same list as the kits that come with Cubase. But nope. I search the browser from that preset and the plugin its self and I can never ever find any sound I save. WHat I do with Groove agent is export the kits as if I were importing in to an MPC and put that file in my song folder and load it up. Rant def over :slight_smile:

I have the exact same system with exact same problem. With no succesful solution.


@CAC did you write you request to steinberg in a gentil speach, obejectiv or angry?
if you still run Xp you know that from your 4giga ram only 3.5 are effectivly used.
You have big projects where you get the clicks?
Clould you give the specs of your new hd?

@ pops and clicks = a latency problem did you do optimizing for sound already?

http://www.resplendence.com/latencymon is a small program witch needs a short installation but then you get a really detailed infos about your system and where the problems could come from.

Greetz Bassbase

I experience this problem also from time to time. I have found out that it is not necessarily connected to latency. In heavy projects use of certain plugins will yield that problem. This is how I do a workaround for it. I isolate the “problem plug” (by turning of one by one). I make a save and delete everything else than the track with the problem plug. I use internal summing (or export/mixdown) of that track to a audio file including the plug(s). Open the last save of the full project and import the audio file on a new track. Now I do not delete the track the audio file is supposed to replace. I keep it if I need to go back and make some corrections (new internal summing), but I set the old track in mute and I turn off the problem plug(s).

This is of course not a very optimal solution, but it works, and I spend less time using this work around that trying to solve the problem myself. I do of course also report to the plug developer.

Where are you running your Cubase files from? Pardon me if I missed it, but make sure you are running your Cubase files from an external hard drive and not from an internal hard drive.

Why not from an internal? os cubase hd1 samples hd2 shouldn’t be a problem.

Also important to provide pops and clikcks is no energysaveoptions active no backgroundjobs running witch are unnessecary like checking for new devices (win7 test every min if theres something new in cddrive or on the usbports)

And depending on the soundinterface the project size matters. raisng asiobuffersize should help.

Greetz Bassbase

Move your swap file to another drive?