Pops, Snaps, and Crackles Upon Start Up

I am using a template built with mostly CineSamples, on a late-2015 quad-core iMac with 32 GBs RAM

Problem 1: Upon opening a project, it requires several minutes to load all the samples for playback, i.e. the tracks “play” but there is no sound. I get the Musio equivalent of the Apple Rainbow Wheel of Death for a while, then they load.

Problem 2: After they load, when I play back, there is a massive mish-mash of garbled sounds, both in time and not. If I let it play through, things seem to sort themselves out and I can get to work.

I am extremely unknowledgeable about these digital tools, any thoughts/suggestions appreciated…


Increase your Audio Device’s Buffer Size, please.

Aloha Martin. I was already at 768…

Few ideas, maybe…

  • AFAICS, the CineSamples are to be used with NI Kontakt. I don’t have it, but isn’t there in it a setting that would prevent all the samples to be loaded at first ? Here, I have an old sampler that allows a kind of samples streaming, preventing a full initial load of the samples used.

  • As it seems that a 2015 iMac has only 5400 rpm disks, which isn’t recommended for intense samples accesses such as orchestral libraries usage, I’m wondering if the issues you are stumbling on are recent or if you always had problems with the libraries you are using now. Beside this, and I know that it’s difficult on a Mac, but isn’t there a way to use an SDD drive (or even a 7200 rpm HDD one) precisely to install the libraries you are using, in the latter case ?

  • Is ASIO Guard activated in Cubase (Studio > Studio Setup > Audio System panel) ? This can help a lot, especially when playing back a massive set of instruments/samples : more details here. If it is so, already, maybe try the High level setting…

  • 768 samples of buffer is indeed a lot, maybe too much, actually. See what happens if you reduce it down to 512 or even 256, this, with ASIO Guard activated.

Thank you for the information, Martin. I am responding in reverse order…

  1. I have reset the buffer size to 512, we’ll see how that works.

  2. Regarding the ASIO-Guard, I followed your route to the Audio System panel, but did not find anything about ASIO-Guard, and the Cubase link you attached didn’t really help me that much. I have seen it somewhere but “Help” didn’t…well help.

  3. Regarding the sample libraries: I have a 2TB Crucial SSD I purchased expressly for the purpose of running my libraries, but have not figured out how to create the correct path for Cubase to those, so I am running from onboard storage at the moment. (If you have any instructions on that I would be MOST appreciative!) Since I am having problems with one external ssd, it has made me leery of depending upon the other…

  4. Regarding the CineSamples, I am using the new Musio player with a lifetime subscription, so they are not running through Kontakt. The template I have is quite large, but 75-80% is disabled at any one time.


I realize I must clarify one comment. I have added 2 external SSDs to alleviate the storage problem for my somewhat ancient iMac. I got a SanDisk 1TB for documents and audio and a 2TB Crucial for Samples libraries. The problem to which I was referring is that, very frequently, the 1TB SanDIsk “loses” its contents. The disk is still recognized by my iMac and the folders are there, but the contents have “disappeared”. Upon restart of my system, everything is fine, but this has become a daily occurrence. Thus, I am hesitant to commit to external SSDs at the moment until I can resolve that issue.

Yep, keep us informed…

It’s in the parent panel of the one shown on your screenshot (“Audio System”), unless you are using a Cubase version that doesn’t have ASIO Guard implemented, but I doubt it : I think it is a feature of all Cubase current versions. Just in case, could you post a screenshot of it ?

I’m afraid that I can’t help much, here, neither using a Mac, nor CineSamples. But I guess that it is possible to change the path used within a parameters panel, in Musio, maybe at a reinstallation cost…

EDIT - After reading your last post, I would still go ahead and try to use the supposedly relaible 2 Tb one, just to see how the whole setup behaves. I don’t know which kind of connection the Crucial uses but any SSD unit will provides quicker access time and better transfer rates than an old 5400 rpm HDD one.

I will address the ASIO issue tomorrow, I am in Hawai’i GMT-10…
The issue persists with the sample rate set at 512. I reset it to 256 but was unable to load a project because of a recurrence of the SSD problem to which I referred. Being bedtime, I gave up. I did notice that a relatively small Cubase project was eating up 126% of CPU space, which was the initial reason I set the sample rate higher. Trying to find a middle ground…

More tomorrow (for me) about the ASIO-Guard settings


Good Morning/Afternoon.
Okay when I follow your instructions (Studio > Studio Setup > Audio System pane), I come directly to the panel I shared with you. I see no “parent” panel. I am running the current Cubase Pro12.

AH! I did not realize "Audio SYstem was clickable, sorry. Here is what I get:

Fine… Now, click on the arrow (►), just on the left of the “Advanced options” label to show them. It’s in this section that the ASIO Guard settings are available…

Okay, it is a “Normal”

How Cubase is behaving with the High option for the ASIO Guard ? Any improvement ?

tbh this looks like me more of a problem with the Musio plugin you are using, maybe in combination with a computer that isn’t the newest anymore. The fact that you can work after you let the project play through seems to indicated to me that the plugin(s) can’t really keep up with loading the samples into its buffers. If it were buffer size/ASIO Guard problems, you’d have problems all throughout while playback.
If it is true what @cubic13 found out, that your iMac only has a 5400rpm hard disk, as that might be your problem, if you have lots of big sample libraries in your project.
I personally would replace the internal hard disk with an SSD anyway, which makes for an overall much more fun computer experience, but seeing that it is an iMac, it isn’t probably an easy thing to do… don’t know anything about Macs, can’t help there, sorry…

Thanks for your insight. I have considered replacing the drive, yes. Considering it’s age, I have also thought that getting a later iMac (mid 2020) with and internal SSD and is still upgradable may be a better option.

Actually no,.Before the switch, after the initial garbled mess, things were okay. Now the garbled mess is persisting. Basically things are unusable as it stands.

Aloha Martin, Would the bit depth settings have anything to do with the problem? In the Studio setup Audio system panel the bit depth on the audio system is 32 bit float, yet on the Project Setup the record file format it is set to 24 bit.

OK. I persist to think that using your Crucial 2 Tb SSD drive, even if external, could be a solution.

Bseide this, and to answer to your last post : no, the Advanced Options > Processing precision has nothing to do with the record file format : it just fix whether you are using a 32 or 64 bits float format for internal processing in Cubase, which is independent of the file format you are using. FWIW, I have set this at 32 bits float, while recording on 24 bits / 44.1 kHz files format. No issue doing so, and I could have even set the file format as 16 bits but, doing so, I would lost the (more or less) necessary headroom to keep the noise floor as low as possible.

Ok, thanks.